Results 1 to 3 of 3

Thread: Blurry text in Firefox with Nvidia driver

  1. #1
    Ingvar tc NNTP User

    Default Blurry text in Firefox with Nvidia driver


    Hello everyone,

    I've recently developed a problem with my firefox and my display after
    upgrading to 11.1. I installed the Nvidia driver and a kernel module
    after the installation and then noticed that some of the text on certain
    websites gets blurred or smudged.It doesn't affect all text, generally
    stuff in a smaller font. The time signatures on my Yahoo homepage get
    blurred, as well as much of the text on slashdot.org. It doesn't happen
    all the time, and scrolling the window so the smudged text is hidden
    off-screen, then scrolling back sometimes solves the problem. Selecting
    the text using left click and drag also clears the smudging. Not sure
    what is causing this and I'm hoping for a solution. I have not noticed a
    problem elsewhere. It's just Firefox so far. Thanks in advance.

    Ingvar


    --
    Ingvar_tc
    ------------------------------------------------------------------------
    Ingvar_tc's Profile: http://forums.opensuse.org/member.php?userid=15824
    View this thread: http://forums.opensuse.org/showthread.php?t=404010


  2. #2
    Ingvar tc NNTP User

    Default Re: Blurry text in Firefox with Nvidia driver


    Just a follow up note,,,

    It also affects messages I get on popup windows such as wine telling me
    it can't run a certain program for instance. At least that's what I
    think it says. This has nothing to do with firefox, but rather a system
    message. Thanks again.

    Ingvar


    --
    Ingvar_tc
    ------------------------------------------------------------------------
    Ingvar_tc's Profile: http://forums.opensuse.org/member.php?userid=15824
    View this thread: http://forums.opensuse.org/showthread.php?t=404010


  3. #3
    caf4926 NNTP User

    Default Re: Blurry text in Firefox with Nvidia driver


    I had to tweak my font settings in 11.1, whereas 11.0 was spot on from
    the word go.

    Try in your desktop settings - Fonts
    Anti-aliasing
    Force-fontsDPI 96DPI

    try some different options there
    I switched all my fonts to Liberation Sans - keeping the default sizes
    and mono as mono.


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.87) "1.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE4.1.87)"1.1" | Intel 965 GM | Lenovo
    R61e | 3GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=404010


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •