Results 1 to 6 of 6

Thread: Gnome + Amarok2 + OS 11.1

  1. #1
    ironbone NNTP User

    Default Gnome + Amarok2 + OS 11.1


    I use Gnome + Amarok2 + OS 11.1. In amarok when I go to:
    Settings -> Configure Amarok, I do not see "Media Devices". So I can
    not add my ipod do my devices. Is is a problem with gnome or amarok?


    --
    ironbone
    ------------------------------------------------------------------------
    ironbone's Profile: http://forums.opensuse.org/member.php?userid=6471
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


  2. #2
    freedguy NNTP User

    Default Re: Gnome + Amarok2 + OS 11.1


    I'm using KDE4 and there's no "Media Devices" in Amarok as well.

    Just a missed feature?


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


  3. #3
    ironbone NNTP User

    Default Re: Gnome + Amarok2 + OS 11.1


    Thank you for the answer.
    Are you able to connect additional devices like ipods. Is it done
    automatically? Can you see it in Amarok after connect it?


    --
    ironbone
    ------------------------------------------------------------------------
    ironbone's Profile: http://forums.opensuse.org/member.php?userid=6471
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


  4. #4
    freedguy NNTP User

    Default Re: Gnome + Amarok2 + OS 11.1


    Yes its done automatically. Make sure your ipod is mounted (able to
    view/modify ipod contents in Nautilus).


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


  5. #5
    ironbone NNTP User

    Default Re: Gnome + Amarok2 + OS 11.1


    I can see the contents of my ipod in Nautilus and I can use it with
    Banshee.

    I suppose the mounting point must be the same under gnome and KDE -
    /media/...

    Maybe there is somebody who use Gnome and can try to connect an ipod.

    When I unistall Amarok 2 and install Amarok 1.4 it works without
    problems.


    --
    ironbone
    ------------------------------------------------------------------------
    ironbone's Profile: http://forums.opensuse.org/member.php?userid=6471
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


  6. #6
    ironbone NNTP User

    Default Re: Gnome + Amarok2 + OS 11.1


    It works well after upgrading all my KDE4 packages to KDE:KDE4:STABLE:
    Desktop


    --
    ironbone
    ------------------------------------------------------------------------
    ironbone's Profile: http://forums.opensuse.org/member.php?userid=6471
    View this thread: http://forums.opensuse.org/showthread.php?t=403967


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •