Results 1 to 3 of 3

Thread: installing from source code - 'make' command not found

  1. #1
    tavisik NNTP User

    Default installing from source code - 'make' command not found


    Hi all,

    sorry for trivial question, but I have a small problem with installing
    from source code. I need to install some package, I run first step -
    'configure' command from some build directory I've created. It seems
    that it finishes ok, but when I try to run next step, 'make' (or
    'gmake'), bash reports 'command not found'.

    I have openSUSE 11.0 KDE and autotools (automake_1.10.1 and
    autoconf_2.61) installed (by package manager).

    Thanks,
    Vlasta


    --
    tavisik
    ------------------------------------------------------------------------
    tavisik's Profile: http://forums.opensuse.org/member.php?userid=19088
    View this thread: http://forums.opensuse.org/showthread.php?t=403863


  2. #2
    oldcpu NNTP User

    Default Re: installing from source code - 'make' command not found


    tavisik;1920820 Wrote:
    > I have a small problem with installing from source code. I need to
    > install some package, I run first step - 'configure' command from some
    > build directory I've created. It seems that it finishes ok, but when I
    > try to run next step, 'make' (or 'gmake'), bash reports 'command not
    > found'.
    >
    > I have openSUSE 11.0 KDE and autotools (automake_1.10.1 and
    > autoconf_2.61) installed (by package manager).

    Go to YaST > Software > Software Management , set the filter to
    "patterns" and install the pattern "Base develeopment"


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=403863


  3. #3
    tavisik NNTP User

    Default Re: installing from source code - 'make' command not found


    Great, it works, thanks! :-)


    --
    tavisik
    ------------------------------------------------------------------------
    tavisik's Profile: http://forums.opensuse.org/member.php?userid=19088
    View this thread: http://forums.opensuse.org/showthread.php?t=403863


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •