rpm's from community and extra won't install because they're not in
sync, this is a condition that happens frequently but just in the
unstable repos. If I try installing plasmoids with the --nodeps option
they won't run (appear as text box with large red boxed x on the
desktop). This is just wrong.

Whom do I contact in order to try and get this resolved on an ongoing
basis? Is this a bugzilla item or are packaging issues addressed
elsewhere?

thanks,


--
Suse 11.0 x64, Kde 4.2beta (unstable repo), Opera 9.x weekly