Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 'alt+scroll wheel' window fade - how to disable

Hybrid View

  1. #1
    getintanked NNTP User

    Default 'alt+scroll wheel' window fade - how to disable


    I am running photoshop with crossover (works great!) but the zoom in and
    out feature requires the alt+scroll shortcut. I have looked around and
    found that its the 'opacity' setting in compiz... but i dont have that
    enabled. If I enable it, nothing changes.

    Any ideas? I simply can't function without this feature disabled.

    Thanks,
    -Matt


    --
    _Desktop:_ Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | KDE 3.5 | Nvidia 7950
    GT | Intel Core2 Duo 6600 2.4ghz | 4GB RAM
    _Laptop:_ IBM X31 | OS Ubuntu 8.04 Hardy | Pentium M | 1GB RAM
    ------------------------------------------------------------------------
    getintanked's Profile: http://forums.opensuse.org/member.php?userid=17053
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  2. #2
    sahaittanmoy NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    getintanked;1919677 Wrote:
    > I am running photoshop with crossover (works great!) but the zoom in and
    > out feature requires the alt+scroll shortcut. I have looked around and
    > found that its the 'opacity' setting in compiz... but i dont have that
    > enabled. If I enable it, nothing changes.
    >
    > Any ideas? I simply can't function without this feature disabled.
    >
    > Thanks,
    > -Matt

    If enable desktop effects by compiz many thing actully changes which
    you haven't noticed. Whatever, open simple compiz configuration manager
    (in Gnome from menu : system >> look and feel >> desktop effects),
    uncheck the box Enable desktop effects. Your goal achieved.


    --
    sahaittanmoy
    ------------------------------------------------------------------------
    sahaittanmoy's Profile: http://forums.opensuse.org/member.php?userid=15921
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  3. #3
    getintanked NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    So the only solution is to disable desktop effects??
    That freakin blows!

    No other solution?


    --
    _Desktop:_ Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | KDE 3.5 | Nvidia 7950
    GT | Intel Core2 Duo 6600 2.4ghz | 4GB RAM
    _Laptop:_ IBM X31 | OS Ubuntu 8.04 Hardy | Pentium M | 1GB RAM
    ------------------------------------------------------------------------
    getintanked's Profile: http://forums.opensuse.org/member.php?userid=17053
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  4. #4
    ab@novell.com NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I have a friend on 11.1 and he was showing me a few options in the
    Control Center or directly in Yast where the various key shortcuts could
    be configured/enabled/disabled. Have you checked in there already?
    - From your initial post maybe this is the feature to which you were
    referring (I don't have it here to check) so maybe then you have found a
    bug. If you think it is a bug feel free to report it at
    http://bugzilla.novell.com/ assuming it hasn't already been reported.
    Otherwise you might want to wait for a few more minutes as people come
    in here.... responses will likely come when people wake up after being
    up late for some holiday...

    Good luck.





    getintanked wrote:
    > So the only solution is to disable desktop effects??
    > That freakin blows!
    >
    > No other solution?
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.4.2 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

    iD8DBQFJXREo3s42bA80+9kRArROAJ9VNHCj8tT5BmAcRSLTMfj/xoqnmwCfY7lU
    vP9RFUF52sygeua9qGyWkuk=
    =LqnE
    -----END PGP SIGNATURE-----

  5. #5
    freedguy NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    No, you dont have to disable desktop effects.

    Open compizconfig-settings-manager (install it if not installed)

    Go to "Opacity, Brightness and Saturation".

    Under "opacity" tab disable the alt+scroll behavior (both increase and
    decrease).


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  6. #6
    getintanked NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    freedguy;1919717 Wrote:
    > No, you dont have to disable desktop effects.
    >
    > Open compizconfig-settings-manager (install it if not installed)
    >
    > Go to "Opacity, Brightness and Saturation".
    >
    > Under "opacity" tab disable the alt+scroll behavior (both increase and
    > decrease).


    I had tried that, the setting is actually disabled all together.
    Opacity has been disabled and all check marks are unchecked in opacity.

    Keep the ideas comming!
    I gota get rid of this (without losing desktop effects). Thanks,
    -Matt


    --
    _Desktop:_ Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | KDE 3.5 | Nvidia 7950
    GT | Intel Core2 Duo 6600 2.4ghz | 4GB RAM
    _Laptop:_ IBM X31 | OS Ubuntu 8.04 Hardy | Pentium M | 1GB RAM
    ------------------------------------------------------------------------
    getintanked's Profile: http://forums.opensuse.org/member.php?userid=17053
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  7. #7
    freedguy NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    Seems like its a problem in crossover itself.

    A quick google search gave me 'this'
    (http://ubuntuforums.org/showthread.php?t=721476) and 'this'
    (http://tinyurl.com/8r5muk) where users having issues with shortcuts in
    Photoshop running under wine.

    Since crossover is built on wine i guess crossover is the culprit.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  8. #8
    freedguy NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    getintanked;1919677 Wrote:
    > ...but i dont have that enabled. If I enable it, nothing changes....


    Seems like its a problem in crossover itself.

    A quick google search gave me 'this'
    (http://ubuntuforums.org/showthread.php?t=721476), 'this'
    (http://appdb.winehq.org/objectManage...rsion&iId=2631) and
    'this' (http://tinyurl.com/8r5muk) where users having issues with
    shortcuts in Photoshop running under wine.

    Since crossover is built on wine i guess crossover is the culprit.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  9. #9
    getintanked NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    While I agree with you that keyboard shortcuts with photoshop in wine
    are erroneous, crossover runs photoshop perfectly!

    The issue here is defiantly with kde and/or compiz - I can make any
    window transparent by holding down alt and scrolling the scroll wheel.
    When I do this in photoshop, which should zoom in and out (and does
    work if i disable my desktop effects) but rather fades the opacity of
    the window in and out, like it does everywhere else.

    Thanks for the help so far, keep the ideas comming!

    -Matt


    --
    _Desktop:_ Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | KDE 3.5 | Nvidia 7950
    GT | Intel Core2 Duo 6600 2.4ghz | 4GB RAM
    _Laptop:_ IBM X31 | OS Ubuntu 8.04 Hardy | Pentium M | 1GB RAM
    ------------------------------------------------------------------------
    getintanked's Profile: http://forums.opensuse.org/member.php?userid=17053
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


  10. #10
    freedguy NNTP User

    Default Re: 'alt+scroll wheel' window fade - how to disable


    'This' (http://ubuntuforums.org/showthread.php?t=906957) page says that
    by setting "Allow the window manager to control the windows" option in
    wine config (winecfg) it is possible to make wine apps obey compiz
    settings.

    Look for similar settings in crossover.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403666


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •