Results 1 to 3 of 3

Thread: [ask]My PackageKit stops!

  1. #1
    zoejoe NNTP User

    Default [ask]My PackageKit stops!


    Hi guys,
    I've installed SuSE 11.0 on my PC, and tried to install some softwares,
    but when I got into the YaST, open Software Management, and the
    "refreshing software list" on my panel stops! I have no idea about what
    happened.
    Here is the screenshot:
    [image:
    http://i272.photobucket.com/albums/j...reenshot1.png]

    It doesn't increase for hours. Now I am really nervous, must I
    re-install the system?
    Is there any way to stop that task like Killing processes, or stopping
    the process of the download progress or installation, updating!!!

    Thanks in advance


    --
    zoejoe
    ------------------------------------------------------------------------
    zoejoe's Profile: http://forums.opensuse.org/member.php?userid=18869
    View this thread: http://forums.opensuse.org/showthread.php?t=403637


  2. #2
    zoejoe NNTP User

    Default Re: [ask]My PackageKit stops!


    Oh, and sorry for the time on my PC Haven't adjusted it yet !


    --
    zoejoe
    ------------------------------------------------------------------------
    zoejoe's Profile: http://forums.opensuse.org/member.php?userid=18869
    View this thread: http://forums.opensuse.org/showthread.php?t=403637


  3. #3
    caf4926 NNTP User

    Default Re: [ask]My PackageKit stops!


    Try a terminal and go su

    zypper ref

    zypper up


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.86) "5.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    http://tinyurl.com/985fp2
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403637


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •