Results 1 to 2 of 2

Thread: OpenOffice 3.0.0.9 and plasma screen issues

  1. #1
    Parthenolide NNTP User

    Default OpenOffice 3.0.0.9 and plasma screen issues


    Opening an OpenOffice 3.0.0.9 document interferes with the KDE4 plasma
    screen. The clock screen goes blank, and shows the wallpaper screen
    behind it. The application boxes often go black. All these problems are
    temporarily restored by placing a cursor over the affected area.


    --
    The greatest obstacle to discovery is not ignorance, it is the illusion
    of knowledge.
    Daniel J. Boorstin US Patent Office
    ------------------------------------------------------------------------
    Parthenolide's Profile: http://forums.opensuse.org/member.php?userid=526
    View this thread: http://forums.opensuse.org/showthread.php?t=403542


  2. #2
    caf4926 NNTP User

    Default Re: OpenOffice 3.0.0.9 and plasma screen issues


    Not getting this myself. But I'm using kde4.2 beta2


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.86) "5.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    http://tinyurl.com/985fp2
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403542


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •