Results 1 to 6 of 6

Thread: VMWare Server Install

  1. #1
    MarkTSmith78 NNTP User

    Default VMWare Server Install


    Okay... so I'm using openSuse 11.1. I can't for the life of me get
    VMWare to configure right/run on my system. After install, when I run
    it, I get:

    > @@PRODUCT_NAME@@ is installed, but it has not been (correctly)
    > configured
    > for the running kernel. To (re-)configure it, invoke the
    > following command: /usr/bin/vmware-config.pl.


    When I try to run that I get:

    > Making sure services for VMware Server are stopped.
    >
    > Stopping VMware autostart virtual machines:
    > Virtual machines failed
    > Stopping VMware management services:
    > VMware Virtual Infrastructure Web Access
    > VMware Server Host Agent failed
    > Stopping VMware services:
    > VMware Authentication Daemon done
    > Virtual machine monitor done
    >
    > You must read and accept the End User License Agreement to continue.
    > Press enter to display it.


    After reading it, I try to run VMWare, and same cycle begins again.
    Any tips to get this puppy running?

    Mark Smith


    --
    MarkTSmith78
    ------------------------------------------------------------------------
    MarkTSmith78's Profile: http://forums.opensuse.org/member.php?userid=16636
    View this thread: http://forums.opensuse.org/showthread.php?t=403480


  2. #2
    Malcolm NNTP User

    Default Re: VMWare Server Install

    Quote Originally Posted by MarkTSmith78
    Okay... so I'm using openSuse 11.1. I can't for the life of me get
    VMWare to configure right/run on my system. After install, when I run
    it, I get:

    > @@PRODUCT_NAME@@ is installed, but it has not been (correctly)
    > configured
    > for the running kernel. To (re-)configure it, invoke the
    > following command: /usr/bin/vmware-config.pl.


    When I try to run that I get:

    > Making sure services for VMware Server are stopped.
    >
    > Stopping VMware autostart virtual machines:
    > Virtual machines failed
    > Stopping VMware management services:
    > VMware Virtual Infrastructure Web Access
    > VMware Server Host Agent failed
    > Stopping VMware services:
    > VMware Authentication Daemon done
    > Virtual machine monitor done
    >
    > You must read and accept the End User License Agreement to continue.
    > Press enter to display it.


    After reading it, I try to run VMWare, and same cycle begins again.
    Any tips to get this puppy running?

    Mark Smith
    Hi
    Instead of reading, press q (to quit) and then you need to accept to
    continue the rest of the install process of building the modules. You
    also need to install kernel-source make gcc and probably kernel-syms.

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 3 days 11:57, 2 users, load average: 0.01, 0.08, 0.18
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  3. #3
    MarkTSmith78 NNTP User

    Default Re: VMWare Server Install


    Okay, now it's asking where the C header files that match my running
    kernal are... where would I find that?

    BTW, thanks for your help!


    --
    MarkTSmith78
    ------------------------------------------------------------------------
    MarkTSmith78's Profile: http://forums.opensuse.org/member.php?userid=16636
    View this thread: http://forums.opensuse.org/showthread.php?t=403480


  4. #4
    Malcolm NNTP User

    Default Re: VMWare Server Install

    Quote Originally Posted by MarkTSmith78
    Okay, now it's asking where the C header files that match my running
    kernal are... where would I find that?

    BTW, thanks for your help!
    Hi
    Have you installed the files I mentioned, kernel-source etc? It should
    default to those locations if they are installed eg [/usr/src/linux]

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 3 days 12:38, 2 users, load average: 0.04, 0.07, 0.07
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  5. #5
    MarkTSmith78 NNTP User

    Default Re: VMWare Server Install


    I did install those. Apparently, I must have been typo-ing, because it
    did eventually work based on the default directory it was recommendinng.
    Thanks. Now I have successfully installed Server. How do I get into
    server to create a new VM?


    --
    MarkTSmith78
    ------------------------------------------------------------------------
    MarkTSmith78's Profile: http://forums.opensuse.org/member.php?userid=16636
    View this thread: http://forums.opensuse.org/showthread.php?t=403480


  6. #6
    MarkTSmith78 NNTP User

    Default Re: VMWare Server Install


    Woot. GUI working great. Thanks for your help!


    --
    MarkTSmith78
    ------------------------------------------------------------------------
    MarkTSmith78's Profile: http://forums.opensuse.org/member.php?userid=16636
    View this thread: http://forums.opensuse.org/showthread.php?t=403480


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •