Kontact on my system (11.1/KDE4) has started crashing withe the
following messages. I cannot get it to start anymore.
The separate applications like Kmail, Knode etc run fine if I start
them outside of Kontact.
Has anyone seen this?
=============================================================
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
Calling appendChild() on a null node does nothing.
qUncompress: Z_DATA_ERROR: Input data is corrupted
kontact(10729): stream is bad :-( status= 2
*** KMail got signal 6 (Crashing)
<unknown program name>(10726)/: Communication problem with "kontact" ,
it probably crashed.
Error message was: "org.freedesktop.DBus.Error.NoReply" : " "Message
did not receive a reply (timeout by message bus)" "

KCrash: Application 'kontact' crashing...
sock_file=/home/jerome/.kde4/socket-bigzen/kdeinit4__0
===============================================================


--
cjbrathw
------------------------------------------------------------------------
cjbrathw's Profile: http://forums.opensuse.org/member.php?userid=2534
View this thread: http://forums.opensuse.org/showthread.php?t=403410