Results 1 to 10 of 11

Thread: kernel headers 2.6.25.18-0.2-pae

Hybrid View

  1. #1
    joris20 NNTP User

    Default kernel headers 2.6.25.18-0.2-pae


    after installing VMWare and trying to run it, it said that i needed gcc
    3.x.x (cant remember exactly) (which i installed with Yast) and then it
    asked for "kernel headers 2.6.25.18-0.2-pae"
    i tried to search it with yast, but it didnt return any results, so i
    searched for "Kernel Modules" and found this: "linux-kernel-headers" but
    the check box on the left was already ticked, but i clicked it again and
    then there was the green arrow pointing up, so i thought 'must be an
    upgrade then'

    i installed the package twice with yast (didnt work after first time so
    i tried again) but VMware still asks for the same "kernel headers
    2.6.25.18-0.2-pae"

    what do i do?

    distro: 11.0
    linux user level: noob


    --
    joris20
    ------------------------------------------------------------------------
    joris20's Profile: http://forums.opensuse.org/member.php?userid=11274
    View this thread: http://forums.opensuse.org/showthread.php?t=403362


  2. #2
    -G- NNTP User

    Default Re: kernel headers 2.6.25.18-0.2-pae

    joris20 wrote:

    > asked for "kernel headers 2.6.25.18-0.2-pae"


    Do you have the sources repository installed?
    I do and I can see the kernel-source package (this is in 11.1)

    -G-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •