Results 1 to 2 of 2

Thread: I love this Version, But small problem

  1. #1
    cherock1254 NNTP User

    Default I love this Version, But small problem


    I love this version, it is fast on the respositories, pretty fast on
    load, fairly compact on my system, but I have one small issue on Boot,
    the Phonon (HDA Intel (STAC92xx Analog) quits working on sound and
    reverts back to PulseAudio, but funny thing is I can open Amarok for
    audio and plays the audio fine. So I am stumpted, went to sound card
    under Administrator settings and click on testing sound, NO SOUND and
    all the sliders are at maximum. So anybody have any ideas? Also, may be
    related, but when I select KMix, it acts like it wants to start, then
    the bouncing icon goes away after a few 20 to 30 seconds, like it is not
    recognizing it in the system.


    --
    cherock1254
    ------------------------------------------------------------------------
    cherock1254's Profile: http://forums.opensuse.org/member.php?userid=13591
    View this thread: http://forums.opensuse.org/showthread.php?t=403257


  2. #2
    geoffro NNTP User

    Default Re: I love this Version, But small problem


    I disables pulseaudio in Yast > hardware >sound on other pulseaudio
    configuration remove the check enable. Fixed things for me

    /Geoff


    --
    Core 2 Duo E8500 3.16GHz - 4GB DDR2 - 2.5 TB - GeForce 7600 GS - OS 11.1
    x86_64 - KDE4.2 beta2
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=403257


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •