Results 1 to 5 of 5

Thread: Choppines in Kaffeine output

  1. #1
    jmdl NNTP User

    Default Choppines in Kaffeine output


    Using 11.1 KDE4.1

    I have noted that when I play video in Kaffeine (Xine) and have amarok
    (Xine) open in the icon tray Kaffeine has a very choppy output both
    sound and video.
    If I close amarok or maximise and minimise it from the icon tray the
    Kaffeine output returns to normal.

    Does anyone have any ideas?




    --
    jmdl
    ------------------------------------------------------------------------
    jmdl's Profile: http://forums.opensuse.org/member.php?userid=2452
    View this thread: http://forums.opensuse.org/showthread.php?t=403249


  2. #2
    Gilbert NNTP User

    Default Re: Choppines in Kaffeine output

    jmdl wrote:

    >
    > Using 11.1 KDE4.1
    >
    > I have noted that when I play video in Kaffeine (Xine) and have amarok
    > (Xine) open in the icon tray Kaffeine has a very choppy output both
    > sound and video.
    > If I close amarok or maximise and minimise it from the icon tray the
    > Kaffeine output returns to normal.
    >
    > Does anyone have any ideas?
    >

    I had a similair problem with Kaffeine and with Amarok for mp3 playback. You need to configure the xine engine to use either oss or alsa. Leaving the xine engine to choose itself (ie. set to auto) seems to cause this problem

  3. #3
    jmdl NNTP User

    Default Re: Choppines in Kaffeine output


    Thanks for your response. I have tried both your suggestions,
    unfortunately they did not work.

    I will try uninstalling and re-installing Amarok and see what happens

    Thanks again.




    --
    jmdl
    ------------------------------------------------------------------------
    jmdl's Profile: http://forums.opensuse.org/member.php?userid=2452
    View this thread: http://forums.opensuse.org/showthread.php?t=403249


  4. #4
    switchau NNTP User

    Default Re: Choppines in Kaffeine output


    Hi;

    You can check first what is the cause, sound or audio?

    Select different output types for audio (oss, alsa, pulse, arts, esd)
    and check wether problem persists.


    --
    switchau
    ------------------------------------------------------------------------
    switchau's Profile: http://forums.opensuse.org/member.php?userid=18503
    View this thread: http://forums.opensuse.org/showthread.php?t=403249


  5. #5
    jmdl NNTP User

    Default Re: Choppines in Kaffeine output


    Have tried as you suggeste, and thankyou.

    Unfortuneatly the problem re-occours with each change of sound driver
    and I have tried all listed in Kaffeine.

    Not to worry. I am considering a re-install soon, and the work around
    (maximize and minimixe amarok) is not such a hassle.

    Many thanks for your suggestions




    --
    jmdl
    ------------------------------------------------------------------------
    jmdl's Profile: http://forums.opensuse.org/member.php?userid=2452
    View this thread: http://forums.opensuse.org/showthread.php?t=403249


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •