Results 1 to 7 of 7

Thread: Plasma Icon is missing on Panel

  1. #1
    skidooo NNTP User

    Default Plasma Icon is missing on Panel


    Hello,

    I have Opensuse 11.0 installed with KDE 4.1.3 as the desktop. I wanted
    to move things around on the panel and noticed that I don't have a panel
    'cashew'. I do have a desktop cashew and widgets are unlocked. I did
    some Googling and I tried several suggestions including renaming the
    .kde4 directory to .kde4orig and rebooting. I got the default desktop
    back but still no panel cashew.

    I am running on an MSI Wind with 1024 X 600 resolution. I do believe
    that I had the panel cashew when I first installed, but I can't recall.
    What am I doing wrong ???

    Thanks for any help.


    --
    skidooo
    ------------------------------------------------------------------------
    skidooo's Profile: http://forums.opensuse.org/member.php?userid=10342
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  2. #2
    caf4926 NNTP User

    Default Re: Plasma Icon is missing on Panel


    In my kde4.2 the panel cashew only shows when you unlock widgets from
    the the desktop.


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.85) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE 4.1.85 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  3. #3
    skidooo NNTP User

    Default Re: Plasma Icon is missing on Panel


    My desktop widgets are unlocked and still no cashew on the panel.



    --
    skidooo
    ------------------------------------------------------------------------
    skidooo's Profile: http://forums.opensuse.org/member.php?userid=10342
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  4. #4
    caf4926 NNTP User

    Default Re: Plasma Icon is missing on Panel


    So, if you right click the panel, does it give you the option to add
    widget?


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.85) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE 4.1.85 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  5. #5
    skidooo NNTP User

    Default Re: Plasma Icon is missing on Panel


    Sorry that I took so long to reply. I have been busy.

    If I right click on the panel, I do not have the option to add a
    widget. I get panel options which has panel settings and remove panel
    under it and panel settings with options specific to each panel/widget
    type.

    Thanks to all who have tried to help.


    --
    skidooo
    ------------------------------------------------------------------------
    skidooo's Profile: http://forums.opensuse.org/member.php?userid=10342
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  6. #6
    caf4926 NNTP User

    Default Re: Plasma Icon is missing on Panel


    Might I suggest you try kde3
    it will not disappoint.

    Then you can keep working on kde4 when you have time.

    run a su terminal and do

    zypper in -t pattern kde3

    or software management
    patterns
    check kde3base, kde3desktop

    add the kde3 build service and then update
    'Index of /repositories/KDE:/KDE3/openSUSE_11.1'
    (http://download.opensuse.org/reposit...openSUSE_11.1/)


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.86) "5.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    http://tinyurl.com/985fp2
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


  7. #7
    skidooo NNTP User

    Default Re: Plasma Icon is missing on Panel


    Thanks for trying to help.

    I have both KDE 4 and 3 installed on this machine. I have been using
    KDE 3 since SuSE 9.3. Thought that I would see how KDE 4 is coming
    along. Looks pretty good except for this little annoying problem. It
    will probably go away when I upgrade to 11.1 in the future.

    Thanks again.


    --
    skidooo
    ------------------------------------------------------------------------
    skidooo's Profile: http://forums.opensuse.org/member.php?userid=10342
    View this thread: http://forums.opensuse.org/showthread.php?t=403235


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •