Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: virtualbox on 11.1 - no luck

  1. #1
    onefootswill NNTP User

    Default virtualbox on 11.1 - no luck


    I have spent the last hour or so trying to get virtualbox working. I
    also had a go at getting the virtualisation software that is embedded in
    YAST working, but had no idea what was going on with that one.

    Anyway, virtualbox - had a look at this post 'Virtualbox doesn't work
    at all - openSUSE Forums' (http://tinyurl.com/8noqlq)

    None of the suggestions worked. I just get the bouncing cursor, then
    nada.
    N.B. nothing happens if I enter -virtualbox- at the bash shell.

    Does anyone know how to get it working on 11.1?

    Cheers


    --
    BOX: Intel Core 2 Duo E8500 @ 3.16GHz | NVidia GeForce 9600 GT |
    Gigibyte GA-EP45-DSR3 | RAM 4Gb DDR 2 | OS 11.1 | KDE 4.1.3
    ------------------------------------------------------------------------
    onefootswill's Profile: http://forums.opensuse.org/member.php?userid=17964
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  2. #2
    ram88 NNTP User

    Default Re: virtualbox on 11.1 - no luck


    onefootswill;1916466 Wrote:
    > I have spent the last hour or so trying to get virtualbox working. I
    > also had a go at getting the virtualisation software that is embedded in
    > YAST working, but had no idea what was going on with that one.
    >
    > Anyway, virtualbox - had a look at this post 'Virtualbox doesn't work
    > at all - openSUSE Forums' (http://tinyurl.com/8noqlq)
    >
    > None of the suggestions worked. I just get the bouncing cursor, then
    > nada.
    > N.B. nothing happens if I enter -virtualbox- at the bash shell.
    >
    > Does anyone know how to get it working on 11.1?
    >
    > Cheers


    Yes, for me works without any problem.

    If you type virtualbox OFC nothing happens, the executable is called
    VirtualBox BTW do not try to start it, it think you have no
    permissions.
    So, go to YaST -> Security and User -> User and Group Management. In
    the users tab select your user, and hit the Edit key. In the next window
    switch do Details tab and in the Additional Groups check the
    *vboxusers*.
    Reboot.
    Good luck.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  3. #3
    onefootswill NNTP User

    Default Re: virtualbox on 11.1 - no luck


    Thanks for that. I followed those instructions. Now, VirtualBox is at
    least responding. I am getting the following error:

    [image:
    http://i218.photobucket.com/albums/c...l/vbError.png]

    Not sure what that means.


    --
    BOX: Intel Core 2 Duo E8500 @ 3.16GHz | NVidia GeForce 9600 GT |
    Gigibyte GA-EP45-DSR3 | RAM 4Gb DDR 2 | OS 11.1 | KDE 4.1.3
    ------------------------------------------------------------------------
    onefootswill's Profile: http://forums.opensuse.org/member.php?userid=17964
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  4. #4
    ram88 NNTP User

    Default Re: virtualbox on 11.1 - no luck


    onefootswill;1916477 Wrote:
    > Thanks for that. I followed those instructions. Now, VirtualBox is at
    > least responding. I am getting the following error:
    >
    > [image:
    > http://i218.photobucket.com/albums/c...l/vbError.png]
    >
    > Not sure what that means.


    Are you installed VirtualBox from this repository:
    'Index of /repositories/Virtualization:/VirtualBox'
    (http://download.opensuse.org/reposit.../VirtualBox/)?


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  5. #5
    onefootswill NNTP User

    Default Re: virtualbox on 11.1 - no luck


    Yes. I used the following url for my repository - 'Index of
    /repositories/Virtualization:/VirtualBox/openSUSE_11.1'
    (http://tinyurl.com/a72es3)


    --
    BOX: Intel Core 2 Duo E8500 @ 3.16GHz | NVidia GeForce 9600 GT |
    Gigibyte GA-EP45-DSR3 | RAM 4Gb DDR 2 | OS 11.1 | KDE 4.1.3
    ------------------------------------------------------------------------
    onefootswill's Profile: http://forums.opensuse.org/member.php?userid=17964
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  6. #6
    ram88 NNTP User

    Default Re: virtualbox on 11.1 - no luck


    onefootswill;1916482 Wrote:
    > Yes. I used the following url for my repository - 'Index of
    > /repositories/Virtualization:/VirtualBox/openSUSE_11.1'
    > (http://tinyurl.com/a72es3)


    Okay, then check the listed dependencies:
    'VirtualBox Installation - openSUSE'
    (http://en.opensuse.org/VirtualBox_Installation) and ensure that in YaST
    -> System -> System Services
    the vboxdrv abd vboxnet modules are enabled - highlight them and hit
    Enable. Reboot.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  7. #7
    onefootswill NNTP User

    Default Re: virtualbox on 11.1 - no luck


    Yes. Those services are all running.
    The Xml transformation apps are installed.

    I still get the same error.


    --
    BOX: Intel Core 2 Duo E8500 @ 3.16GHz | NVidia GeForce 9600 GT |
    Gigibyte GA-EP45-DSR3 | RAM 4Gb DDR 2 | OS 11.1 | KDE 4.1.3
    ------------------------------------------------------------------------
    onefootswill's Profile: http://forums.opensuse.org/member.php?userid=17964
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  8. #8
    ram88 NNTP User

    Default Re: virtualbox on 11.1 - no luck


    onefootswill;1916490 Wrote:
    > Yes. Those services are all running.
    > The Xml transformation apps are installed.
    >
    > I still get the same error.


    Ok, then it should be work, but...
    Google for this: -Failed to create virtualbox com object-.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  9. #9
    onefootswill NNTP User

    Default Re: virtualbox on 11.1 - no luck


    Thanks for trying ram88.

    I have re-installed VirtualBox to no avail.

    Don't understand why it won't work. Baffled.


    --
    BOX: Intel Core 2 Duo E8500 @ 3.16GHz | NVidia GeForce 9600 GT |
    Gigibyte GA-EP45-DSR3 | RAM 4Gb DDR 2 | OS 11.1 | KDE 4.1.3
    ------------------------------------------------------------------------
    onefootswill's Profile: http://forums.opensuse.org/member.php?userid=17964
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


  10. #10
    ram88 NNTP User

    Default Re: virtualbox on 11.1 - no luck


    onefootswill;1916499 Wrote:
    > Thanks for trying ram88.
    >
    > I have re-installed VirtualBox to no avail.
    >
    > Don't understand why it won't work. Baffled.

    What says

    Code:
    --------------------

    su
    /etc/init.d/vboxdrv setup

    --------------------

    ?


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403163


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •