Results 1 to 3 of 3

Thread: KDE Remote Desktop wont run

  1. #1
    rax369 NNTP User

    Default KDE Remote Desktop wont run


    I'm having problems trying to run "KDE Remote Desktop", everytime I try
    to launch the app, it returns the following error:


    Code:
    --------------------
    ssenryo@Dixie7:~> krdc
    krdc: symbol lookup error: /usr/lib64/libkio.so.5: undefined symbol: _ZN11KConfigBase8rollbackEb

    --------------------


    What do u think I can do to fix this problema?


    --
    rax369
    ------------------------------------------------------------------------
    rax369's Profile: http://forums.opensuse.org/member.php?userid=5219
    View this thread: http://forums.opensuse.org/showthread.php?t=403157


  2. #2
    dth2 NNTP User

    Default Re: KDE Remote Desktop wont run


    krdc is working fine on my system - 11.1 64 bit. Assuming that you are
    using 11.1 - you could try updating the kio.iso rpm. The latest version
    is at:-

    'Index of /repositories/KDE:/Backports/openSUSE_11.1'
    (http://tinyurl.com/7cvomx)

    If you are using an earlier version of opensuse - from memory not all
    the necessary files were automatically installed. Do a search in yast
    for krdc and vnc - to make sure that all have been installed.


    --
    dth2
    ------------------------------------------------------------------------
    dth2's Profile: http://forums.opensuse.org/member.php?userid=246
    View this thread: http://forums.opensuse.org/showthread.php?t=403157


  3. #3
    rax369 NNTP User

    Default Re: KDE Remote Desktop wont run


    I'm running openSUSE 10.3 x64 here.

    I've found several "similarities" in 'the repository for my system'
    (http://tinyurl.com/7v58ol), like these:


    Code:
    --------------------
    kio-locate-0.4.5-240.1.x86_64.rpm
    kio_beagle-0.3.1-160.1.x86_64.rpm
    kiosktool-1.0-254.1.x86_64.rpm
    --------------------


    These is what YaST2 returns related with "kio", and what is installed
    on my system:
    '[image: http://img237.imageshack.us/img237/1619/up1sg9.gif]'
    (http://imageshack.us)
    '[image: http://img237.imageshack.us/img237/u...if/1/w712.png]'
    (http://g.imageshack.us/img237/up1sg9.gif/1/)

    What else do u think I need to install in order to solve this problem ?


    --
    OS: openSUSE 10.3 x64 + Windows XP x64
    HW: Intel Quad Core @ 2.4ghz, 2 GB DDR, 2 HDDs (1 PATA [80 GB] + 1 SATA
    [250 GB]), SoundBlaster Audigy 2 Platinum, GeForce 8800 GT
    ------------------------------------------------------------------------
    rax369's Profile: http://forums.opensuse.org/member.php?userid=5219
    View this thread: http://forums.opensuse.org/showthread.php?t=403157


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •