Results 1 to 2 of 2

Thread: The "right way" to enable Compiz?

  1. #1
    zak89 NNTP User

    Default The "right way" to enable Compiz?


    What is the correct way to enable Compiz on a KDE 3.5 system? Normally I
    am not into I candy but my experience with KDE 4 got me addicted to the
    "present windows" effect. I can't seem to find anything up to date on
    the wiki. The Compiz-Fusion page assumes that you have already enabled
    compositing, and refers you to another page, however that page hasn't
    been updated for the 11.x series.


    --
    openSUSE 11.0; Kernel 2.6.25-pae; Intel Core 2 Quad Q6600 - 2.4Ghz; 6GB
    DDR2 RAM; M-Audio Delta 44 Audio Interface; 640GB SATA Disk.
    ------------------------------------------------------------------------
    zak89's Profile: http://forums.opensuse.org/member.php?userid=10788
    View this thread: http://forums.opensuse.org/showthread.php?t=403130


  2. #2
    freedguy NNTP User

    Default Re: The "right way" to enable Compiz?


    Don't know if this is the "right way".

    Go to kcontrol --> KDE Components --> Default Applications --> change
    default window manager from Kwin to Compiz, restart KDE (logout, login
    back)


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=403130


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •