Results 1 to 4 of 4

Thread: mime type error...

  1. #1
    RadioEar NNTP User

    Default mime type error...


    "Could Not Fine Mime Type Application/Octet-stream"

    Every time I start KDE I get 6 of theses errors, once cleared and KDE
    is up, I start Konqueror and get this error. While in Konqueror and move
    the mouse pointer over a picture file name like a J-peg, I may get this
    error... but not all J-pegs. Seems like it comes up a lot.

    The error doesn't stop the system or inhibit use of any apps, just a
    big nuisance.

    What is going on?


    --
    RadioEar
    ------------------------------------------------------------------------
    RadioEar's Profile: http://forums.opensuse.org/member.php?userid=14500
    View this thread: http://forums.opensuse.org/showthread.php?t=403098


  2. #2
    JosipBroz NNTP User

    Default Re: mime type error...


    Sounds like you uninstalled some default applications, used to handle
    common type files; or just your mime settings got scr***d up...


    --
    http://stopsoftwarepatents.eu/
    *Even if free software were *****, it should still get our preference
    over the non-free **** secreted by IT corporations.
    -A free rephrasing of RMS-
    ------------------------------------------------------------------------
    JosipBroz's Profile: http://forums.opensuse.org/member.php?userid=4188
    View this thread: http://forums.opensuse.org/showthread.php?t=403098


  3. #3
    brunomcl NNTP User

    Default Re: mime type error...


    > Sounds like you uninstalled some default applications, used to handle
    > common type files; or just your mime settings got scr***d up.


    Not so. I've seen this issue come and go since opensuse 10.0. It
    appeared after some updates, and IIRC is related to some downloadable
    files not being identified by the their network providers according to
    the mime specification. An octet stream is just a file that your browser
    or (mail/message) client can't identify (the file extension doesn't
    count here).

    To get rid of the error messages just create an application file type
    called "octet-stream". In KDE 3.5 you can do this with the file
    associations module in the control center, under the category
    "application". There is no need to associate it to any program.


    --
    brunomcl
    ------------------------------------------------------------------------
    brunomcl's Profile: http://forums.opensuse.org/member.php?userid=8892
    View this thread: http://forums.opensuse.org/showthread.php?t=403098


  4. #4
    RadioEar NNTP User

    Default Re: mime type error...


    Thanks, that did it, no more error!


    --
    OS: Linux 2.6.22.19-0.1-bigsmp i686
    System: openSUSE 10.3 (i586)
    KDE: 3.5.7 "release 72.11"
    ------------------------------------------------------------------------
    RadioEar's Profile: http://forums.opensuse.org/member.php?userid=14500
    View this thread: http://forums.opensuse.org/showthread.php?t=403098


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •