Results 1 to 3 of 3

Thread: what happened to the panel startup sound in 11.0?

  1. #1
    foxmg NNTP User

    Default what happened to the panel startup sound in 11.0?


    I in version 11.0 PPC (gnome), there used to be a sound that would come
    on briefly at the time the panel window appears in the startup sequence.
    At some point, after doing a software update, the sound stopped coming
    on. Is there a way to get it back; I liked that sound.


    --
    foxmg
    ------------------------------------------------------------------------
    foxmg's Profile: http://forums.opensuse.org/member.php?userid=3749
    View this thread: http://forums.opensuse.org/showthread.php?t=403095


  2. #2
    rjwilmsi NNTP User

    Default Re: what happened to the panel startup sound in 11.0?


    I'm very surprised that you actually like these sounds -- one of the
    first things I do when I install a new version of the system is to
    disable all operating system sounds.


    --
    rjwilmsi
    ------------------------------------------------------------------------
    rjwilmsi's Profile: http://forums.opensuse.org/member.php?userid=4236
    View this thread: http://forums.opensuse.org/showthread.php?t=403095


  3. #3
    zak89 NNTP User

    Default Re: what happened to the panel startup sound in 11.0?


    No offense, rjwilmsi, but that is probably not the answer foxmg was
    looking for.

    What desktop are you using? In KDE 3.5, the sounds are controlled in
    kcontrol, under Sound & Multimedia --> System Notifications. In KDE 4,
    it's in systemsettings, under Notifications --> System Notifications. If
    your using GNOME, you aren't worth my time...
    just kidding.

    I assume that in GNOME they are in the control center but I am not
    certain.


    --
    openSUSE 11.0; Kernel 2.6.25-pae; Intel Core 2 Quad Q6600 - 2.4Ghz; 6GB
    DDR2 RAM; M-Audio Delta 44 Audio Interface; 640GB SATA Disk.
    ------------------------------------------------------------------------
    zak89's Profile: http://forums.opensuse.org/member.php?userid=10788
    View this thread: http://forums.opensuse.org/showthread.php?t=403095


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •