Results 1 to 2 of 2

Thread: yast2 error (gconf) "Failed to get connection to session"

  1. #1
    ryanbach NNTP User

    Default yast2 error (gconf) "Failed to get connection to session"


    I ran yast2 in console, and here is what I logged: (I did an upgrade
    from Suse 11 -> 11.1, FYI)

    Failed to get value for
    `/schemas/apps/metacity/general/num_workspaces': Failed to contact
    configuration server; some possible causes are that you need to enable
    TCP/IP networking for ORBit, or you have stale NFS locks due to a system
    crash. See 'GConf configuration system'
    (http://www.gnome.org/projects/gconf/) for information. (Details - 1:
    Failed to get connection to session: Did not receive a reply. Possible
    causes include: the remote application did not send a reply, the message
    bus security policy blocked the reply, the reply timeout expired, or the
    network connection was broken.)


    --
    ryanbach
    ------------------------------------------------------------------------
    ryanbach's Profile: http://forums.opensuse.org/member.php?userid=17431
    View this thread: http://forums.opensuse.org/showthread.php?t=403071


  2. #2
    caf4926 NNTP User

    Default Re: yast2 error (gconf) "Failed to get connection to session"


    Make sure you have no old 11.0 repo's enabled.

    Do as su in konsole

    rpmdb --rebuilddb

    zypper refresh

    *Now try yast


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.85) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE 4.1.85 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403071


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •