Results 1 to 3 of 3

Thread: Java on Firefox 3.0.5

  1. #1
    joris20 NNTP User

    Default Java on Firefox 3.0.5


    it doesn't work
    the install manual says i have to paste the .so file into my firefox
    plugins folder

    THERE IS NO PLUGINS FOLDER

    i created one myself but like i expected, that didn't work

    what do i do?

    distro: openSUSE 11.0


    --
    joris20
    ------------------------------------------------------------------------
    joris20's Profile: http://forums.opensuse.org/member.php?userid=11274
    View this thread: http://forums.opensuse.org/showthread.php?t=403027


  2. #2
    caf4926 NNTP User

    Default Re: Java on Firefox 3.0.5


    check here

    /usr/lib/browser-plugins

    You are not _64bit are you?


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.85) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE 4.1.85 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=403027


  3. #3
    joris20 NNTP User

    Default Re: Java on Firefox 3.0.5


    caf4926;1915619 Wrote:
    > check here
    >
    > /usr/lib/browser-plugins
    >
    > You are not _64bit are you?


    wow. i messed up real good LOL

    i found the folder and found flash plugins so i knew i was in the right
    spot. so i try to follow the java instructions which i must have read
    while having poop in my eyes...

    # cp javafile folder

    don't work... -> re-read manual
    omg ofcourse! it's "ln" and not "cp"

    # ln javafile folder

    shell says something bout creating "hard link" so i'm like "great lets
    have a look" (i test it with trying to open runescape which is a game
    that uses java)
    "java seems not to be installed and the applet cannot be run. click
    here to learn how to enable java in your browser"

    so i go through the enabling steps with a lot of trouble because the
    preferences layout has changed since the manual was written and FINALLY
    i find that.... java was already enabled... -> fail -> re-read manual


    oh man... i forgot the -s parameter...

    # ln -s javafile folder

    ->WORK!

    thanks man!! that worked 100% (at least if ur not a dummy like me
    ^^ )

    ps: in total, enabling java took me about 3.5 hours


    --
    joris20
    ------------------------------------------------------------------------
    joris20's Profile: http://forums.opensuse.org/member.php?userid=11274
    View this thread: http://forums.opensuse.org/showthread.php?t=403027


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •