Results 1 to 2 of 2

Thread: How to enable desktop effects in KDE

  1. #1
    razering NNTP User

    Default How to enable desktop effects in KDE


    I installed OpenSUSE10.3 with KDE.
    ATI drivers is running as following:
    OpenGL vendor string: ATI Technologies Inc.
    OpenGL renderer string: ATI Mobility Radeon X1300
    OpenGL version string: 2.1.8304 Release
    To test 3D is running well with "fgl_glxgears".

    But when I try to enable desktop effects,there is not any response.
    Does anyone know why?


    --
    razering
    ------------------------------------------------------------------------
    razering's Profile: http://forums.opensuse.org/member.php?userid=18239
    View this thread: http://forums.opensuse.org/showthread.php?t=403013


  2. #2
    ram88 NNTP User

    Default Re: How to enable desktop effects in KDE


    razering;1915520 Wrote:
    > I installed OpenSUSE10.3 with KDE.
    > ATI drivers is running as following:
    > OpenGL vendor string: ATI Technologies Inc.
    > OpenGL renderer string: ATI Mobility Radeon X1300
    > OpenGL version string: 2.1.8304 Release
    > To test 3D is running well with "fgl_glxgears".
    >
    > But when I try to enable desktop effects,there is not any response.
    > Does anyone know why?


    See the documentation on the wiki: 'Compiz Fusion - openSUSE'
    (http://en.opensuse.org/Compiz_Fusion).

    If you are using KDE 4.x and you want to enable KDE desktop effect,
    then go to Personal Settings -> Desktop Effects.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=403013


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •