Results 1 to 2 of 2

Thread: Kaffeine doesn't work

  1. #1
    goosst NNTP User

    Default Kaffeine doesn't work


    Hello,

    I installed kaffeine in yast, but the program doesn't open when I click
    on it.
    This is the output whin I type kaffeine in the terminal:
    > @linux-h7rf:~> kaffeine
    > kbuildsycoca running...
    > Reusing existing ksycoca
    > HDIO_GET_DMA failed: Inappropriate ioctl for device


    Can anybody tell me what can be the problem?
    I'm using opensuse 11.1 with gnome.


    --
    goosst
    ------------------------------------------------------------------------
    goosst's Profile: http://forums.opensuse.org/member.php?userid=17651
    View this thread: http://forums.opensuse.org/showthread.php?t=403014


  2. #2
    Uwe Buckesfeld NNTP User

    Default Re: Kaffeine doesn't work

    * goosst,

    looks like a problem with the hard disk or CD/DVD settings.
    Open a console and issue the following command for your disk devices:

    sudo /sbin/hdparm -i sda
    sudo /sbin/hdparm -i sr0

    Your device IDs maybe different.

    Uwe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •