Hi people.

Well here is the thing. I'm on my new shinny 11.1 install but when i
start working on a document on Writer in OpenOffice, i got some areas of
the panel going transparent totally, the Launcher menu goes black, the
clock disappears and a part of the systray.

If i put the mouse over the elements, they appear again, but this keeps
on and on...

So, i was checking the forums and google and found that some people
have fix this setting in /usr/lib/qt3/bin/qtconfig, the cursor blinking
time to "no blinking" but this doesn't work for me, the problem its
still appearing.

I have the default installation settings for the effects and that
stuff, and this conf in my device section for my nvidia card:

EndSection

Section "Device"
BoardName "GeForce 7000M / nForce 610M"
Driver "nvidia"
Identifier "Device[0]"
VendorName "NVIDIA"

Option "NoLogo" "true"
Option "DynamicTwinView" "True"
Option "TwinViewOrientation" "Clone"
Option "TwinView" "True"
Option "RenderAccel" "True"

Option "MetaModes" "CRT: 1024x768 @1280x800 +0+0, DFP: 1280x800
+0+0"
EndSection

I had this config because i use a lot the second display of my laptop
to do presentations, but thats all. The rest its the default that SaX2
did.

So i don't have any clue to follow, and i need this working right
because i some times i show this linux distro as a example for everyone
to use, and i will look bad if that render problem appears in the middle
of the presentation.

So, little help please ?

Thanks in advance! and happy holidays!


--
alexertech
------------------------------------------------------------------------
alexertech's Profile: http://forums.opensuse.org/member.php?userid=11301
View this thread: http://forums.opensuse.org/showthread.php?t=402842