Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Vlc video output problem

  1. #1
    erikbp NNTP User

    Default Vlc video output problem


    Hi when i play a video in vlc, the video plays in an external video, i
    have tried to try some stuff in the settings but nothing has helped. I
    hope you can help me disable it

    I have included a screenshot:

    http://www.myupload.dk/showfile/12715658713.png/


    --
    erikbp
    ------------------------------------------------------------------------
    erikbp's Profile: http://forums.opensuse.org/member.php?userid=17677
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  2. #2
    silkmaze NNTP User

    Default Re: Vlc video output problem


    I actually had the same problem, it bugged me no end. I finally got it
    "fixed". I "think" it got "fixed" when I upgraded VLC. Try that. It
    worked for me. I must add, the only thing I installed was VLS and
    nothing "extra", none of the plugins or anything else listed, just the
    latest version of VLC. It might help if you open up Software Maintenance
    and do a search for VLC then delete all of it. Once you have done that,
    when it asks for a yes or no, click on yes then search for VLC again
    then choose ONLY VLC and install that.

    That's all I can recommend. It worked for me. Hope it works for you.

    Have a merry X-Mas and a Happy New Year.


    --
    silkmaze
    ------------------------------------------------------------------------
    silkmaze's Profile: http://forums.opensuse.org/member.php?userid=2030
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  3. #3
    erikbp NNTP User

    Default Re: Vlc video output problem


    silkmaze;1913696 Wrote:
    > Have a merry X-Mas and a Happy New Year.


    Thanks and right back at you

    I tried your suggestion but unfortunately it didn't work


    --
    erikbp
    ------------------------------------------------------------------------
    erikbp's Profile: http://forums.opensuse.org/member.php?userid=17677
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  4. #4
    ardiware NNTP User

    Default Re: Vlc video output problem


    Hi, i got the solution: There's no solution.

    I got the same problem. It is a bug in the new version of VLC. "Fixing"
    that bug (there is a fix, commenting some lines in the source code)
    causes more annoying behaviors. Even 43% more annoyness. So better stay
    that way, with the video in a external windola.

    See you.


    --
    ardiware
    ------------------------------------------------------------------------
    ardiware's Profile: http://forums.opensuse.org/member.php?userid=17985
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  5. #5
    ram88 NNTP User

    Default Re: Vlc video output problem


    I never used VLC player until now, so I thought that this is the
    default style / appearance for the player. So, it's isn't buggy for
    me.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  6. #6
    suskewiet NNTP User

    Default Re: Vlc video output problem


    Install vlc from packman, not the vlc repository. Then the video should
    be embedded. It works for me


    --
    suskewiet
    ------------------------------------------------------------------------
    suskewiet's Profile: http://forums.opensuse.org/member.php?userid=791
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  7. #7
    erikbp NNTP User

    Default Re: Vlc video output problem


    suskewiet;1914041 Wrote:
    > Install vlc from packman, not the vlc repository. Then the video should
    > be embedded. It works for me


    I tried that but it didn't work so maybe packman has updated to the
    buggy version, but thanks anyway


    --
    erikbp
    ------------------------------------------------------------------------
    erikbp's Profile: http://forums.opensuse.org/member.php?userid=17677
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  8. #8
    erikbp NNTP User

    Default Re: Vlc video output problem


    Today i installed it again and i worked so i guess the best way is
    to uninstall and install it again.


    --
    erikbp
    ------------------------------------------------------------------------
    erikbp's Profile: http://forums.opensuse.org/member.php?userid=17677
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  9. #9
    splitsch NNTP User

    Default Re: Vlc video output problem


    Hello, you should try to check "integrate video in the interface", under
    "menu>tools>preferences>interface>interace type".

    I'm not sure those are the actual menu name, since my system is in
    french, but you get the ida
    I have vlc 0.9.8a Grichenko, from packman repo.

    Bye


    --
    'Un monde parfait' (http://www.pastanque.be/splitsch)
    ------------------------------------------------------------------------
    splitsch's Profile: http://forums.opensuse.org/member.php?userid=1737
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


  10. #10
    davideoli NNTP User

    Default Re: Vlc video output problem


    Packman version works fine on 11.1, thank you I've been looking for a
    solution for two days.


    --
    davideoli
    ------------------------------------------------------------------------
    davideoli's Profile: http://forums.opensuse.org/member.php?userid=18158
    View this thread: http://forums.opensuse.org/showthread.php?t=402701


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •