Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: After Suse 11.1 Upgrade no sound in kde 4.1 desktop

  1. #1
    bperrotta NNTP User

    Default After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    This really sucks.
    There is sound in amarok but not in desktop.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  2. #2
    battletoad NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    Do you use Xine ou GStreamer as phonon backend ?


    --
    battletoad
    ------------------------------------------------------------------------
    battletoad's Profile: http://forums.opensuse.org/member.php?userid=11478
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  3. #3
    bperrotta NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    I didn't do anything special the sound just worked in suse 11.0 after
    running alsa conf. Now the sound only comes on during booting. the
    windows used to make sounds when minimizing. that sound is gone. web
    pages on the internet can no longer play sound. neither can vmware xp
    virtual pc. Weird thing is amarok can only still play sound.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  4. #4
    battletoad NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    have you try to re-run alsaconf ?


    --
    battletoad
    ------------------------------------------------------------------------
    battletoad's Profile: http://forums.opensuse.org/member.php?userid=11478
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  5. #5
    bperrotta NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    yep and it didn't work.
    and it is strange because like i said
    amarok can play mp3s.
    but all of the other normal sounds are missing.
    mixer also has the volume controls as if there should be sound.
    my virtual machine also can't attach to the sound and gives an error
    about everytime a start a vm.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  6. #6
    tusharjoshi NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    battletoad;1913183 Wrote:
    > Do you use Xine ou GStreamer as phonon backend ?


    I had same problem changed to Xine backend and then it worked.

    Cheers


    --
    tusharjoshi
    ------------------------------------------------------------------------
    tusharjoshi's Profile: http://forums.opensuse.org/member.php?userid=13276
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  7. #7
    bperrotta NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    I have no idea how to change my backend to xine.
    If you could explain would appreciate it.




    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  8. #8
    jurgis NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    system settings > sound > backend tab


    --
    jurgis
    ------------------------------------------------------------------------
    jurgis's Profile: http://forums.opensuse.org/member.php?userid=14380
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  9. #9
    bperrotta NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    I really have no idea what you are talking about i can't find a backend
    tab. This really sucks.
    All i can do is click edit and i don't get any options

    i went->applications_> system->adminitrator settings hardware sound.
    I don't see any backend tabs.


    --
    bperrotta
    ------------------------------------------------------------------------
    bperrotta's Profile: http://forums.opensuse.org/member.php?userid=3533
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


  10. #10
    tusharjoshi NNTP User

    Default Re: After Suse 11.1 Upgrade no sound in kde 4.1 desktop


    Menu -> Configure Desktop -> Sound -> Backend.
    if you have installed xine backend you should be able to select it.

    cheers


    --
    tusharjoshi
    ------------------------------------------------------------------------
    tusharjoshi's Profile: http://forums.opensuse.org/member.php?userid=13276
    View this thread: http://forums.opensuse.org/showthread.php?t=402613


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •