Results 1 to 7 of 7

Thread: I broke KDE :-(

  1. #1
    SparkieSteve NNTP User

    Default I broke KDE :-(


    Hey all!

    1st post, so be gentle!

    Been using 10.3 for a while now on my laptop, and installed 11.1 on my
    desktop last night.

    Installation went well, but I managed to break my shiny new KDE4
    desktop within a couple of minutes

    I right clicked on the desktop, and looked at the add widgets window, I
    added a few, and removed a few, and then the system fell over. I think
    it happened after I removed the system tray.

    Now the system runs really slow. Like taking over a minute to respond
    to a mouse click, nothing on the taskbar seems to work, except for the
    start menu.

    What have I done?!

    I tried a repair install - no luck
    I tried what I thought was a fresh install, and the problem is still
    there!

    Bit annoyed that it all broke down so easily!

    What can I do to make it good again?

    Thanks for your thoughts peeps!

    Steve


    --
    SparkieSteve
    ------------------------------------------------------------------------
    SparkieSteve's Profile: http://forums.opensuse.org/member.php?userid=17872
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  2. #2
    whych NNTP User

    Default Re: I broke KDE :-(


    Try creating a new user and logging on to see if kde works. If it does,
    delete your old home directory or, if you have data in it, delete all
    the .kde files in your home directory.


    --
    whych
    ------------------------------------------------------------------------
    whych's Profile: http://forums.opensuse.org/member.php?userid=13593
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  3. #3
    SparkieSteve NNTP User

    Default Re: I broke KDE :-(


    Actually, that's exactly what I'm just trying

    After I finally got Yast to load, the system runs fine. Seems like the
    desktop, taskbar, and start menu are all on a go slow, but everything
    else is ok.

    They're all part of Plasma as I understand it?

    Just logging into my newly created user now....

    Steve


    --
    SparkieSteve
    ------------------------------------------------------------------------
    SparkieSteve's Profile: http://forums.opensuse.org/member.php?userid=17872
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  4. #4
    SparkieSteve NNTP User

    Default Re: I broke KDE :-(


    Thanks for the tip there whych.

    Using a new user is working fine - I'll try not to mess this one up!


    Quite surprised at how easy I angered the beast tho!

    Steve


    --
    SparkieSteve
    ------------------------------------------------------------------------
    SparkieSteve's Profile: http://forums.opensuse.org/member.php?userid=17872
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  5. #5
    ram88 NNTP User

    Default Re: I broke KDE :-(


    Instead of having two user, simply rename your old user's .kde4
    directory to .kde4old and log back again.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  6. #6
    SparkieSteve NNTP User

    Default Re: I broke KDE :-(


    Thanks, I found that trick during the search, but couldn't do it as the
    user area was uselessly slow.

    Can I change the orriginal users KDE directory name from the new user?

    At work at the moment so I can't try it till tomorrow.

    Steve


    --
    SparkieSteve
    ------------------------------------------------------------------------
    SparkieSteve's Profile: http://forums.opensuse.org/member.php?userid=17872
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


  7. #7
    ram88 NNTP User

    Default Re: I broke KDE :-(


    SparkieSteve;1914347 Wrote:
    > Thanks, I found that trick during the search, but couldn't do it as the
    > user area was uselessly slow.
    >
    > Can I change the orriginal users KDE directory name from the new user?
    >
    > At work at the moment so I can't try it till tomorrow.
    >
    > Steve


    Yes, but you need to do it with su - superuser. Open Konsole and type

    Code:
    --------------------

    su

    --------------------

    Then go to the original users directory with

    Code:
    --------------------

    cd /home/<userName>

    --------------------

    Rename the .kde4 directory to .kde4old, and leave the superuser mode:

    Code:
    --------------------

    mw .kde4 .kde4old
    exit

    --------------------

    Now log in with your original user.
    Good luck.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=402603


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •