Results 1 to 3 of 3

Thread: Kmail Issue

  1. #1
    viper62 NNTP User

    Default Kmail Issue


    I have setup my mail however all incoming mail is going to the trash
    folder. I made sure my settings have it going to the inbox but
    nonetheless it goes into the trash folder. Has anyone seen this or is
    this a bug?


    --
    viper62
    ------------------------------------------------------------------------
    viper62's Profile: http://forums.opensuse.org/member.php?userid=16998
    View this thread: http://forums.opensuse.org/showthread.php?t=402581


  2. #2
    caf4926 NNTP User

    Default Re: Kmail Issue


    Not happening to me.
    Spam filters throw messages to Junk, depending on your settings. Check
    that too.

    One sure way to test it is to create a New User, just temporarily. You
    can always delete it after. Try kmail in there. I know, it takes a
    while.


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.85) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.1 | Celeron 550 | (KDE 4.1.85 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=402581


  3. #3
    viper62 NNTP User

    Default Re: Kmail Issue


    Well I deleted and recreated the same account and tried and it continues
    to send email to the Trash folder.


    --
    viper62
    ------------------------------------------------------------------------
    viper62's Profile: http://forums.opensuse.org/member.php?userid=16998
    View this thread: http://forums.opensuse.org/showthread.php?t=402581


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •