Results 1 to 2 of 2

Thread: KDE3.5: kryptomedia pops up for encrypted disk-partition

  1. #1
    electri NNTP User

    Default KDE3.5: kryptomedia pops up for encrypted disk-partition


    Hello Forum,

    on my new openSUSE 11.1 with KDE 3.5 at every KDE start a "decrypt
    storage device" "Kryptomedia" window for password pops up. I know this
    window when I plug in an encrypted USB-stick. For USB-Sticks this is a
    nice feature. But with Suse 11.1 and KDE 3.5 the window pops up every
    KDE-start because of an encrypted partition on the main hard-disk (sda)
    where the system is installed.

    I want to mount the partition manually, and don't want to press escape
    every time, because I don't need the encrypted partition very often.

    With Suse 11.0 I don't have this problem.

    I found a similar problem and a picture of the Kryptomedia
    pop-up-window at http://strony.aster.pl/tanis/kde_luks/kryptomedia.html
    but no real solution.


    --
    electri
    ------------------------------------------------------------------------
    electri's Profile: http://forums.opensuse.org/member.php?userid=17703
    View this thread: http://forums.opensuse.org/showthread.php?t=402427


  2. #2
    Erikina NNTP User

    Default Re: KDE3.5: kryptomedia pops up for encrypted disk-partition


    Take a look at /etc/fstab. Make a backup of that file before you start
    playing with it too much.


    --
    Erikina
    ------------------------------------------------------------------------
    Erikina's Profile: http://forums.opensuse.org/member.php?userid=5119
    View this thread: http://forums.opensuse.org/showthread.php?t=402427


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •