Results 1 to 2 of 2

Thread: OS11.1 refuse to install anything

  1. #1
    ronnys NNTP User

    Default OS11.1 refuse to install anything


    My installation now refuse to istall anyting.

    It hung if i try "zypper install" in CLI and it hung if i try Yast2 -
    Software management.
    The "Updater applet" says: "DBus error : Unable to get transaction id
    from packagekit".

    This is some seriuos problem/bug!


    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=402404


  2. #2
    ram88 NNTP User

    Default Re: OS11.1 refuse to install anything


    ronnys;1911949 Wrote:
    > My installation now refuse to istall anyting.
    >
    > It hung if i try "zypper install" in CLI and it hung if i try Yast2 -
    > Software management.
    > The "Updater applet" says: "DBus error : Unable to get transaction id
    > from packagekit".
    >
    > This is some seriuos problem/bug!


    I'm not sure but something changed around software management / updater
    backends (Zypper and PackageKit). Search for installer / updater related
    problems on the forum. I don't think so that this is a bug.
    Good luck.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=402404


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •