Results 1 to 8 of 8

Thread: Very slow download speed...

  1. #1
    marcoslai NNTP User

    Default Very slow download speed...


    I'm using SUSE KDE 11.1 x86-64,tried to install Gimp( it's not there in
    my KDE 11.1),found the download speed is extremely slow! Around
    1byte/second!!! Heard that some undersea cable between europe and asia
    broken,is that true?
    When I decided to stop the installation,I click 'Abort' in Yast during
    installation,would that cause any system problem? Because I found that I
    couldn't browse the file in File Manager with Super User mode,a message
    appeared at bottom :'Could not start process,cannot talk to
    klauncher,the name org.kde klauncher was not provided by any .service
    file'. I was able to do it,but now cannot.


    --
    marcoslai
    ------------------------------------------------------------------------
    marcoslai's Profile: http://forums.opensuse.org/member.php?userid=17373
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  2. #2
    foresthill NNTP User

    Default Re: Very slow download speed...


    Try this, which was posted here a month or so ago:

    > Just an information if anybody else has this problem:
    >
    > After installing openSuSE 11.0 I noticed that my internet speed is
    > somewhere near 1kB/s, connected to a 2Mbit DSL router. After searching a
    > bit regarding my network card (Realtek RTL-8139), I noticed that I have
    > to set a system control parameter to get full speed back. The setting I
    > had to apply was:
    >
    > net.ipv4.tcp_window_scaling -> set to 0
    >
    > After setting this speed was back at 200kB/s
    >
    > Checking your current setting can be done as root using this command:
    >
    > cat /proc/sys/net/ipv4/tcp_window_scaling
    >
    > Setting it temporarily for testing by using this command:
    >
    > echo "0" >/proc/sys/net/ipv4/tcp_window_scaling
    >
    > and setting it forever can be done by adding the following line to
    > /etc/sysctl.conf
    >
    > net.ipv4.tcp_window_scaling = 0
    >
    > and running "sysctl -p" once.
    >
    > I hope this helps other having similar problems.
    >
    > Rainer



    --
    foresthill
    ------------------------------------------------------------------------
    foresthill's Profile: http://forums.opensuse.org/member.php?userid=10003
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  3. #3
    marcoslai NNTP User

    Default Re: Very slow download speed...


    Thanks,but I don't know how to add this line
    'net.ipv4.tcp_window_scaling = 0' to /etc/sysctl.conf,how? I'm just a
    newbie,it would be better if the guide is CLEARLY step by step instead
    of simply throw a line in scary console......


    --
    marcoslai
    ------------------------------------------------------------------------
    marcoslai's Profile: http://forums.opensuse.org/member.php?userid=17373
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  4. #4
    freedguy NNTP User

    Default Re: Very slow download speed...


    Might becos of opensuse server load? Try a mirror near your location:
    'openSUSE Download Mirrors - 11.1'
    (http://mirrors.opensuse.org/list/11.1.html)


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  5. #5
    Gilbert NNTP User

    Default Re: Very slow download speed...

    marcoslai wrote:

    >
    > I'm using SUSE KDE 11.1 x86-64,tried to install Gimp( it's not there in
    > my KDE 11.1),found the download speed is extremely slow! Around
    > 1byte/second!!! Heard that some undersea cable between europe and asia
    > broken,is that true?

    Yep. Someone parked a ship over the cable and dropped anchor!

  6. #6
    marcoslai NNTP User

    Default Re: Very slow download speed...


    freedguy;1912605 Wrote:
    > Might becos of opensuse server load? Try a mirror near your location:
    > 'openSUSE Download Mirrors - 11.1'
    > (http://mirrors.opensuse.org/list/11.1.html)

    Thanks,I browsed the page,it said main server will redirect me to a
    mirror near my place. I'm using WiMAX for internet connection,speed for
    download some onther thing is ok,around 160KB/s,that 1KB/s speed
    problem only appear when I wanna install apps or update using Yast.


    --
    marcoslai
    ------------------------------------------------------------------------
    marcoslai's Profile: http://forums.opensuse.org/member.php?userid=17373
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  7. #7
    freedguy NNTP User

    Default Re: Very slow download speed...


    Try different mirrors. I live in Asia and all Asian mirrors are slow as
    hell. I use some European mirrors.


    --
    freedguy
    ------------------------------------------------------------------------
    freedguy's Profile: http://forums.opensuse.org/member.php?userid=11067
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


  8. #8
    Gaurav Prabhu NNTP User

    Default Re: Very slow download speed...


    The undersea cable has indeed been damaged yet again. It could be the
    cause of your problem. Although not all users were affected.


    --
    *'Gaurav Live : Where Tech meets Life'
    (http://www.gauravlive.com)*
    ------------------------------------------------------------------------
    Gaurav_Prabhu's Profile: http://forums.opensuse.org/member.php?userid=17790
    View this thread: http://forums.opensuse.org/showthread.php?t=402373


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •