Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Desktop effects are not supported...

  1. #1
    richyf89 NNTP User

    Default Desktop effects are not supported...


    I have an ATI Radeon 9600 XT card. I'm sure this is good enough for
    desktop effects to be enabled on. Anyway I have installed the driver
    from the ATI website for linux. Now every time I try and enable desktop
    effects it just gives me the message:

    Desktop effects are not supported on your current hardware /
    configuration. Would you like to activate them anyway?

    I press yes but it just doesn't enable it. I upgraded compiz. I used
    the 11.1 1-click thing. It all worked perfectly in 11.0 .. I don't
    understand what the problem is..

    since 11.1 it has been giving me that message.. Does anybody else have
    this problem?

    Any ways to resolve it?

    Many thanks!


    --
    ŧ→ Hi! I'm a signałure virs! Add me t your
    signałure and wałcħ me spread! ←ŧ
    ------------------------------------------------------------------------
    richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  2. #2
    bennohansen NNTP User

    Default Re: Desktop effects are not supported...


    I get the same message on this setup: nVidia Corporation, GeForce 6200.
    Driver: nvidia (3D-support, x11-video-nvidiaG02 177.82-1.1,
    nvidia-gfxG02-kmp-default 177.82_2.6.27.7_9.1-1.1).

    Suspect it's the driver. There are some other ones to try...


    --
    Benno Hansen, M.Sc.
    AMD Sempron(tm) Processor 3600+, 2 GHz; 1 GB RAM
    openSUSE 11.1, kernel 2.6.27.7-9-default x86_64; KDE 3.5.10
    ------------------------------------------------------------------------
    bennohansen's Profile: http://forums.opensuse.org/member.php?userid=1176
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  3. #3
    getintanked NNTP User

    Default Re: Desktop effects are not supported...


    Is this in KDE 4?


    --
    _Desktop:_ Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | KDE 3.5 | Nvidia 7950
    GT | Intel Core2 Duo 6600 2.4ghz | 4GB RAM
    _Laptop:_ IBM X31 | OS Ubuntu 8.04 Hardy | Pentium M | 1GB RAM
    ------------------------------------------------------------------------
    getintanked's Profile: http://forums.opensuse.org/member.php?userid=17053
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  4. #4
    scouser73 NNTP User

    Default Re: Desktop effects are not supported...


    I also had that problem after I'd installed the graphics card driver
    (nVidia). What I did was to set the profile to medium, and it's worked
    without hassle. Give it a go.


    --
    *-Apology is policy-*
    ------------------------------------------------------------------------
    scouser73's Profile: http://forums.opensuse.org/member.php?userid=16733
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  5. #5
    bennohansen NNTP User

    Default Re: Desktop effects are not supported...


    I'm in KDE3 (had 1st boot issue with KDE4 that in hindsight probably was
    just about screen order).

    Trying "Medium" settings doesn't make a difference.

    Compiz worked fine yesterday when I still was in openSUSE 11.0 w/KDE3.


    --
    Benno Hansen, M.Sc.
    AMD Sempron(tm) Processor 3600+, 2 GHz; 1 GB RAM; nVidia GeForce 6200
    openSUSE 11.1, kernel 2.6.27.7-9-default x86_64; KDE 3.5.10
    ------------------------------------------------------------------------
    bennohansen's Profile: http://forums.opensuse.org/member.php?userid=1176
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  6. #6
    richyf89 NNTP User

    Default Re: Desktop effects are not supported...


    I'm in the GNOME environment.

    I have tried all the options but nothing works. I had no problems
    whatsoever in 11.0

    What happened? I miss the desktop effects!


    --
    ŧ→ Hi! I'm a signałure virs! Add me t your
    signałure and wałcħ me spread! ←ŧ
    ------------------------------------------------------------------------
    richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  7. #7
    baskitcaise NNTP User

    Default Re: Desktop effects are not supported...

    richyf89 wrote:

    >
    > I'm in the GNOME environment.
    >
    > I have tried all the options but nothing works. I had no problems
    > whatsoever in 11.0
    >
    > What happened? I miss the desktop effects!
    >
    >


    Check your xorg.conf in /etc/X11/ you will need:


    <<--snip-->>

    Section "Extensions"
    Option "Composite" "On"
    EndSection

    <<--pims==>>

    At the end to enable the composite.

    That should do it.

    HTH

    --
    Mark....

    Nil illegitimi carborundum

  8. #8
    richyf89 NNTP User

    Default Re: Desktop effects are not supported...


    baskitcaise;1912518 Wrote:
    > richyf89 wrote:
    >
    > >
    > > I'm in the GNOME environment.
    > >
    > > I have tried all the options but nothing works. I had no problems
    > > whatsoever in 11.0
    > >
    > > What happened? I miss the desktop effects!
    > >
    > >

    >
    > Check your xorg.conf in /etc/X11/ you will need:
    >
    >
    > <<--snip-->>
    >
    > Section "Extensions"
    > Option "Composite" "On"
    > EndSection
    >
    > <<--pims==>>
    >
    > At the end to enable the composite.
    >
    > That should do it.
    >
    > HTH
    >
    > --
    > Mark....
    >
    > Nil illegitimi carborundum


    Hiya, Thanks for the suggestion but it didn't work.

    Compiz showed up on the list of updates today. So I updated it. It
    seems desktop effects turn on now. They stay on, but just don't work.
    There are 0 effects actually working.

    Perhaps its a bug they are working on..


    --
    ŧ→ Hi! I'm a signałure virs! Add me t your
    signałure and wałcħ me spread! ←ŧ
    ------------------------------------------------------------------------
    richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  9. #9
    BenderBendingRodriguez NNTP User

    Default Re: Desktop effects are not supported...


    Are You guys using the correct Compiz repository?? As a hint i'll tell
    You it's not the one that YaST shows in community repositories

    http://tinyurl.com/62qztu


    --
    If builders built homes the same way programmers make applications then
    one woodpecker would destroy whole civilization.
    ------------------------------------------------------------------------
    BenderBendingRodriguez's Profile: http://forums.opensuse.org/member.php?userid=1731
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


  10. #10
    richyf89 NNTP User

    Default Re: Desktop effects are not supported...


    BenderBendingRodriguez;1912643 Wrote:
    > Are You guys using the correct Compiz repository?? As a hint i'll tell
    > You it's not the one that YaST shows in community repositories
    >
    > 'CyberOrg Compiz on openSUSE 11.1' (http://tinyurl.com/62qztu)


    I definitely am using that repo.


    --
    ŧ→ Hi! I'm a signałure virs! Add me t your
    signałure and wałcħ me spread! ←ŧ
    ------------------------------------------------------------------------
    richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
    View this thread: http://forums.opensuse.org/showthread.php?t=402371


Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •