I have an ATI Radeon 9600 XT card. I'm sure this is good enough for
desktop effects to be enabled on. Anyway I have installed the driver
from the ATI website for linux. Now every time I try and enable desktop
effects it just gives me the message:

Desktop effects are not supported on your current hardware /
configuration. Would you like to activate them anyway?

I press yes but it just doesn't enable it. I upgraded compiz. I used
the 11.1 1-click thing. It all worked perfectly in 11.0 .. I don't
understand what the problem is..

since 11.1 it has been giving me that message.. Does anybody else have
this problem?

Any ways to resolve it?

Many thanks!


--
ŧ→ Hi! I'm a signałure virs! Add me t your
signałure and wałcħ me spread! ←ŧ
------------------------------------------------------------------------
richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
View this thread: http://forums.opensuse.org/showthread.php?t=402371