Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: I can't get Compiz to install on 11.1

  1. #1
    cryticfarm NNTP User

    Default I can't get Compiz to install on 11.1


    Okay guys, I'm completely new to this, so it's probably a easy fix. I'm
    on the opensuse 11.1 live cd for GNOME and when I try to install compiz
    I get these errors:
    [image: http://i39.tinypic.com/33eq87r.png]
    I've tried KDE with the same errors.
    By the way, I'm using the 11.0 compiz because it's the latest released.
    Is that a problem?


    --
    cryticfarm
    ------------------------------------------------------------------------
    cryticfarm's Profile: http://forums.opensuse.org/member.php?userid=17643
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  2. #2
    richyf89 NNTP User

    Default Re: I can't get Compiz to install on 11.1


    Hi there,

    Go here, It has 11.1 for compiz fusion. 1-click

    'Compiz Fusion - openSUSE' (http://en.opensuse.org/Compiz_Fusion)


    --
    ŧ→ Hi! I'm a signałure virs! Add me t your
    signałure and wałcħ me spread! ←ŧ
    ------------------------------------------------------------------------
    richyf89's Profile: http://forums.opensuse.org/member.php?userid=9056
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  3. #3
    cryticfarm NNTP User

    Default Re: I can't get Compiz to install on 11.1


    I've got the nvidia drivers for my card, and installed which still has
    errors but only for emerald. It still does not work.
    Or am I trying to enable compiz wrong?


    --
    cryticfarm
    ------------------------------------------------------------------------
    cryticfarm's Profile: http://forums.opensuse.org/member.php?userid=17643
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  4. #4
    GeckoSuse NNTP User

    Default Re: I can't get Compiz to install on 11.1


    Hi, got the same problem. The one-click-collection won't work. Get
    errors also for other software I want to install (Elisa). Seems
    somethings wrong with python??
    I have an Ati card, but with suse 11.0 I also needed to install some
    extra software (C++ and gcc I guess; it's to long ago) to get it
    working.
    Someone got a clue??


    --
    Silverstone TJ09/Asus P5K-E/Intel E6750 dualcore/NVIDIA 8600GT/Suse 11.1
    with Gnome (and KDE on laptop Inspiron6000)
    ------------------------------------------------------------------------
    GeckoSuse's Profile: http://forums.opensuse.org/member.php?userid=2566
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  5. #5
    cheese-2402 NNTP User

    Default Re: I can't get Compiz to install on 11.1


    Same problem to me.

    I think i try to install python 2.5.2. Perhaps then compiz works or
    have anyone an idea to solve the problem?

    Thanks Cheese-2402


    --
    cheese-2402
    ------------------------------------------------------------------------
    cheese-2402's Profile: http://forums.opensuse.org/member.php?userid=17758
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  6. #6
    Hyakken NNTP User

    Default Re: I can't get Compiz to install on 11.1


    Same problem here.
    I have direct rendering OK.
    NVidia works fine.
    One-click install does not work.


    --
    Hyakken
    ------------------------------------------------------------------------
    Hyakken's Profile: http://forums.opensuse.org/member.php?userid=5803
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  7. #7
    cheese-2402 NNTP User

    Default Re: I can't get Compiz to install on 11.1


    Now I installed python 2.5.3 from python.org -> build source, no
    successs, same errors :-(

    Have anyone an idea to install python 2.5 from an rmp-package?


    --
    cheese-2402
    ------------------------------------------------------------------------
    cheese-2402's Profile: http://forums.opensuse.org/member.php?userid=17758
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  8. #8
    BenderBendingRodriguez NNTP User

    Default Re: I can't get Compiz to install on 11.1


    The correct Compiz repo is this one

    'CyberOrg Compiz on openSUSE 11.1' (http://tinyurl.com/62qztu)


    --
    If builders built homes the same way programmers make applications then
    one woodpecker would destroy whole civilization.
    ------------------------------------------------------------------------
    BenderBendingRodriguez's Profile: http://forums.opensuse.org/member.php?userid=1731
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  9. #9
    GeckoSuse NNTP User

    Default Re: I can't get Compiz to install on 11.1


    BenderBendingRodriguez;1912443 Wrote:
    > The correct Compiz repo is this one
    >
    > 'CyberOrg Compiz on openSUSE 11.1' (http://tinyurl.com/62qztu)


    Thanks, I found this solution too, but no result for me. Maybe I'm not
    clear on what he means by; -Launch simple-ccsm and enable Compiz.-
    All the other commandlines I cut/pasted in the Gnome console.
    What I'm I doing wrong?


    --
    Silverstone TJ09/Asus P5K-E/Intel E6750 dualcore/NVIDIA 8600GT/Suse 11.1
    with Gnome (and KDE on laptop Inspiron6000)
    ------------------------------------------------------------------------
    GeckoSuse's Profile: http://forums.opensuse.org/member.php?userid=2566
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


  10. #10
    BenderBendingRodriguez NNTP User

    Default Re: I can't get Compiz to install on 11.1


    You need to delete .config/compiz/ then logout and login back (i assume
    You installed all correct drivers??) Just update all compiz packages
    You got and install compiz-configuration-manager.


    --
    If builders built homes the same way programmers make applications then
    one woodpecker would destroy whole civilization.
    ------------------------------------------------------------------------
    BenderBendingRodriguez's Profile: http://forums.opensuse.org/member.php?userid=1731
    View this thread: http://forums.opensuse.org/showthread.php?t=402349


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •