Results 1 to 3 of 3

Thread: kupdateapplet lock file?

  1. #1
    mdoerner NNTP User

    Default kupdateapplet lock file?


    Hi All,

    I have 11.1 running very nicely on my AMD Phenom system. However, the
    updater in the task bar states that the "system is busy" when I try to
    run updates. Is there a lock file somewhere that I need to remove? Both,
    YOU and zypper have no issues running updates, it is the updater that
    loads on startup that is complaining about the updater applet being
    busy. I couldn't find any online documentation for kupdateapplet, so can
    someone point me in the right diection to get rid of the "busy"? Thanks
    in advance.

    Mike Doerner


    --
    mdoerner
    ------------------------------------------------------------------------
    mdoerner's Profile: http://forums.opensuse.org/member.php?userid=11539
    View this thread: http://forums.opensuse.org/showthread.php?t=402337


  2. #2
    Uwe Buckesfeld NNTP User

    Default Re: kupdateapplet lock file?

    Mike,

    the applet has an option "Check for updates only when the system is under low load". Try unchecking it. I had problems with it during the beta.

    Uwe

  3. #3
    mdoerner NNTP User

    Default Re: kupdateapplet lock file?


    That makes sense, I'm running BOINC in the background, everything is
    always 100% cpu utilization. Thanks. I'll try that.

    Mike Doerner


    --
    mdoerner
    ------------------------------------------------------------------------
    mdoerner's Profile: http://forums.opensuse.org/member.php?userid=11539
    View this thread: http://forums.opensuse.org/showthread.php?t=402337


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •