Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: X-Fi Driver "make" Problems....

  1. #11
    Dexter1979 NNTP User

    Default Re: X-Fi Driver "make" Problems....


    Are you using 11.1? The X-fi does not work in 11.0. Worked ok in 10.3. I
    might try it again when I have 11.1 installed but I don't think I'll
    have any luck. The X-fi drivers are very bad and it does not look like
    they'll get any better.


    --
    while ( ! ( succeed = try() ) ); //Keep trying until you succeed.
    ------------------------------------------------------------------------
    Dexter1979's Profile: http://forums.opensuse.org/member.php?userid=255
    View this thread: http://forums.opensuse.org/showthread.php?t=402275


  2. #12
    sloppyfresh NNTP User

    Default Re: X-Fi Driver "make" Problems....


    I got it working in 11.1


    --
    sloppyfresh
    ------------------------------------------------------------------------
    sloppyfresh's Profile: http://forums.opensuse.org/member.php?userid=17584
    View this thread: http://forums.opensuse.org/showthread.php?t=402275


  3. #13
    Dexter1979 NNTP User

    Default Re: X-Fi Driver "make" Problems....


    sloppyfresh;1915524 Wrote:
    > I got it working in 11.1

    How did you manage that?


    --
    while ( ! ( succeed = try() ) ); //Keep trying until you succeed.
    ------------------------------------------------------------------------
    Dexter1979's Profile: http://forums.opensuse.org/member.php?userid=255
    View this thread: http://forums.opensuse.org/showthread.php?t=402275


  4. #14
    phi7 NNTP User

    Default Re: X-Fi Driver "make" Problems....


    Dexter1979;1915944 Wrote:
    > How did you manage that?


    Since I installed 11.1 today I'm wondering too!


    --
    phi7
    ------------------------------------------------------------------------
    phi7's Profile: http://forums.opensuse.org/member.php?userid=3083
    View this thread: http://forums.opensuse.org/showthread.php?t=402275


  5. #15
    phi7 NNTP User

    Default Re: X-Fi Driver "make" Problems....


    I'm sorry to post that many times, but that 10 minute edit rule isn't
    really made for me

    I'm still trying to get the X-Fi to work. This time under 11.1 (was
    11.0 before).
    The first snippet is the installation of the drivers and the second
    shows my lspci.

    I still got no sound at all and I have no idea what I could do else.

    #---------------
    dhcppc1:/home/phi/creative # make
    make -C /lib/modules/2.6.27.7-9-pae/build M=/home/phi/creative
    make[1]: Entering directory `/usr/src/linux-2.6.27.7-9-obj/i386/pae'
    make -C ../../../linux-2.6.27.7-9
    O=/usr/src/linux-2.6.27.7-9-obj/i386/pae/.
    Building modules, stage 2.
    MODPOST 1 modules
    make[1]: Leaving directory `/usr/src/linux-2.6.27.7-9-obj/i386/pae'
    dhcppc1:/home/phi/creative # make install
    Copy module files...
    Update module dependency relationships...
    dhcppc1:/home/phi/creative #
    #-----------------------

    That's what I did.

    lspci
    #-----------------------
    dhcppc1:/home/phi/creative # lspci

    00:00.0 Host bridge: nVidia Corporation C55 Host Bridge (rev a2)
    00:00.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:00.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:00.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:00.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:00.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a2)
    00:00.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:00.7 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.3 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.4 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.5 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:01.6 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:02.0 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:02.1 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:02.2 RAM memory: nVidia Corporation C55 Memory Controller (rev a1)
    00:03.0 PCI bridge: nVidia Corporation C55 PCI Express bridge (rev a1)
    00:07.0 PCI bridge: nVidia Corporation C55 PCI Express bridge (rev a1)
    00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
    00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
    00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
    00:0a.2 RAM memory: nVidia Corporation MCP51 Memory Controller 0 (rev
    a3)
    00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev
    a3)
    00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev
    a3)
    00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
    00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller
    (rev a1)
    00:0f.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller
    (rev a1)
    00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
    00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
    01:00.0 PCI bridge: nVidia Corporation Device 05bf (rev a2)
    02:00.0 PCI bridge: nVidia Corporation Device 05bf (rev a2)
    02:01.0 PCI bridge: nVidia Corporation Device 05bf (rev a2)
    02:02.0 PCI bridge: nVidia Corporation Device 05bf (rev a2)
    02:03.0 PCI bridge: nVidia Corporation Device 05bf (rev a2)
    03:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GTS
    512 (rev a2)
    07:00.0 Audio device: Creative Labs Device 000b (rev 03)
    08:08.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II
    IEEE 1394 OHCI Link Layer Controller (rev c0)
    dhcppc1:/home/phi/creative #
    #----------------------

    Edit: and could an admin move this topic over to the Hardware section?


    --
    phi7
    ------------------------------------------------------------------------
    phi7's Profile: http://forums.opensuse.org/member.php?userid=3083
    View this thread: http://forums.opensuse.org/showthread.php?t=402275


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •