Results 1 to 9 of 9

Thread: How do I completely disable pulseaudio?

  1. #1
    Ben Cook2 NNTP User

    Default How do I completely disable pulseaudio?


    Hi,

    i have just installed openSUSE 11.1, and wish to completely disable
    pulseaudio, as it destroys my sound and offers no functional value to me
    ( KDE 4 self compiled trunk user )

    The checkbox in YAST > Hardware > Sound, Advanced > Pulseaudio
    Configuration, "Enable pulseaudio" is unchecked, as is the default, yet
    every single audio application still starts it

    Any ideas? I am considering removing the pulseaudio Xine plugin.


    --
    Ben_Cook2
    ------------------------------------------------------------------------
    Ben_Cook2's Profile: http://forums.opensuse.org/member.php?userid=868
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  2. #2
    JopSway NNTP User

    Default Re: How do I completely disable pulseaudio?


    Try removing alsa-plugins-pulse.


    --
    -There's only one certain way to hit the nail, and it is to hit a
    hundred on the horseshoe.-

    Miguel de Unamuno
    ------------------------------------------------------------------------
    JopSway's Profile: http://forums.opensuse.org/member.php?userid=81
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  3. #3
    Ben Cook2 NNTP User

    Default Re: How do I completely disable pulseaudio?


    I also removed libxine1-pulse, since I use xine from packman.

    Amarok now plays my music undistorted ( accelerated beginning ) and I
    do not have pulseaudio using 5% of my CPU just to play a song through
    amarok.

    Thanks.


    --
    Ben_Cook2
    ------------------------------------------------------------------------
    Ben_Cook2's Profile: http://forums.opensuse.org/member.php?userid=868
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  4. #4
    michaelhust NNTP User

    Default Re: How do I completely disable pulseaudio?


    Thanks for the hint! I had following problem: after starting or ending
    KDE 4.1.3 (opensuse 11.1) the loudspeakers made a clicking noise .
    After removing the alsa-plugin-pulse and libxine1-pulse everything is
    fine .

    Greetings

    Michael


    --
    michaelhust
    ------------------------------------------------------------------------
    michaelhust's Profile: http://forums.opensuse.org/member.php?userid=17663
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  5. #5
    michaelhust NNTP User

    Default Re: How do I completely disable pulseaudio?


    Hi,

    I was to fast, the ulgy click noise (I think this click noise is not
    good for my laptop boxes) is still there .

    Greetings

    Michael


    --
    michaelhust
    ------------------------------------------------------------------------
    michaelhust's Profile: http://forums.opensuse.org/member.php?userid=17663
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  6. #6
    michaelhust NNTP User

    Default Re: How do I completely disable pulseaudio?


    Hi,

    I found out the reason for the ugly click noise: It only occurs when
    the laptop (Dell Precision M4400) runs with battery. If the notebook is
    on the power line everything is fine! Hence, the powermanagment is the
    reason for the problem.
    Greetings

    Michael


    --
    michaelhust
    ------------------------------------------------------------------------
    michaelhust's Profile: http://forums.opensuse.org/member.php?userid=17663
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  7. #7
    seld NNTP User

    Default Re: How do I completely disable pulseaudio?


    In openSUSE 11.0 or 10.3 I had problems with due to pulseaudio:
    no sound in flash (=no youtube). Now with every fresh installation
    I try to completely remove all pulseaudio packages.

    I wonder why is it needed at all?
    I think it should be useful for some tasks or ...?


    --
    seld
    ------------------------------------------------------------------------
    seld's Profile: http://forums.opensuse.org/member.php?userid=739
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  8. #8
    HRGargi NNTP User

    Default Re: How do I completely disable pulseaudio?


    Same problem here. Playing videofiles using pulseaudio in the xine
    plugin I get a lot of sound droppings. Setting the xineplugin (using the
    kaffeine configuration dialogs) to alsa everything works like a charme
    again. I think there is something wrong with the pulseaudio programm.

    cu
    Gargi


    --
    HRGargi
    ------------------------------------------------------------------------
    HRGargi's Profile: http://forums.opensuse.org/member.php?userid=2036
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


  9. #9
    oldcpu NNTP User

    Default Re: How do I completely disable pulseaudio?


    For the gnome users, some useful pulse audio utilities are:
    - padevchooser - 'PulseAudio Device Chooser 0.9.3'
    (http://0pointer.de/lennart/projects/padevchooser/)
    - pavucontrol - 'PulseAudio Volume Control 0.9.7'
    (http://0pointer.de/lennart/projects/pavucontrol/)
    - pavumeter - 'PulseAudio Volume Meter 0.9.3'
    (http://0pointer.de/lennart/projects/pavumeter/)
    - paman - 'PulseAudio Manager 0.9.4'
    (http://0pointer.de/lennart/projects/paman/)
    - paprefs - 'PulseAudio Preferences 0.9.7'
    (http://0pointer.de/lennart/projects/paprefs/)


    --
    oldcpu
    ------------------------------------------------------------------------
    oldcpu's Profile: http://forums.opensuse.org/member.php?userid=77
    View this thread: http://forums.opensuse.org/showthread.php?t=402126


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •