Results 1 to 4 of 4

Thread: OS11.1: Taskbar doesnt reach out to the edge

  1. #1
    ronnys NNTP User

    Default OS11.1: Taskbar doesnt reach out to the edge


    Hi!
    I just installed OS11.1 Final Release and it look good.

    One problem is that the "taskbar" at the bottom doesnt goes from edge
    to edge on my screen. It only goes half way. I can't find any way to
    adjust this.

    Anyone?


    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=402123


  2. #2
    frosch62 NNTP User

    Default Re: OS11.1: Taskbar doesnt reach out to the edge


    One would need a litte more information about what DE (Desktop
    Environment) you're running before giving exact instructions.

    I'll assume that you're running kde 4.1.3, as I don't know how the
    taskbar can even be changed in gnome 2.24.1. Did you change your
    monitor settings in Sax2 after the install? I noticed a similar "bug"
    when I installed.

    So, right clicking on the taskbar and clicking "Panel Settings" will
    open up a menu on top of the taskbar. Green and red arrows will appear,
    and moving one set of them to the outside will expand your taskbar.
    Problem solved, I hope...

    And in case that option doesn't show up immediately, you just have to
    click on "Unlock Widgets" first, and then it will be available.

    Good Luck


    --
    frosch62
    ------------------------------------------------------------------------
    frosch62's Profile: http://forums.opensuse.org/member.php?userid=717
    View this thread: http://forums.opensuse.org/showthread.php?t=402123


  3. #3
    Darkelve78 NNTP User

    Default Re: OS11.1: Taskbar doesnt reach out to the edge


    As frosch62 suggested:

    1. Right click on an empty part of the DESKTOP
    2. Choose 'Unlock' widgets from the menu
    3. Now right-click on an empty part of the PANEL (at the bottom of the
    screen)
    4. Choose 'Panel Settings'
    5. Drag the right arrow (I believe top right, otherwise bottom) all the
    way to the right edge of the screen
    6. To adjust the height, click the 'height' button with your left mouse
    key pressed and drag up or down
    7. Right-click on an empty part of the desktop again and lock it with
    choosing 'Lock Widgets'


    --
    Darkelve78
    ------------------------------------------------------------------------
    Darkelve78's Profile: http://forums.opensuse.org/member.php?userid=103
    View this thread: http://forums.opensuse.org/showthread.php?t=402123


  4. #4
    ronnys NNTP User

    Default Re: OS11.1: Taskbar doesnt reach out to the edge


    Hi!
    If i right-click and choose "Lock Widget" then it adjust perfect!
    I small bug :-)

    Now am happy!


    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=402123


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •