Results 1 to 7 of 7

Thread: Why isn't KTorrent Responding

Hybrid View

  1. #1
    LearningKameleon NNTP User

    Default Why isn't KTorrent Responding


    Ok maybe someone can help me. I just finally got my internet, and now I
    know that the Official Release of 11.1 is out. I'm trying to download it
    by Torrent; however, KTorrent is not loading when I say to open it with
    KTorrent. *Sighs* This really bugs me because KTorrent was working fine
    when I first installed 11.0 awhile ago. I'm still running 11.0, nothing
    has change other than I've finally connected it to the Internet and
    trying to Download 11.1. Does anyone have any solutions at all???


    --
    AMD Athlon 64 X2 3800+ 2.0GHz, Nvidia Geforce 8800 GT 512MB (177.80)
    1GB DDR RAM , SeaGate 750GB HDD, Dual Boot - OpenSuSE 11.0 (32-Bit) and
    Windows XP (32-bit)
    ------------------------------------------------------------------------
    LearningKameleon's Profile: http://forums.opensuse.org/member.php?userid=14530
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  2. #2
    frosch62 NNTP User

    Default Re: Why isn't KTorrent Responding


    Does a window pop up telling you that the program has failed in some way
    (the basis for a bug report), or does it simply not open the file?

    Have you tried downloading it to the desktop and opening it from there?


    One more question: Have you installed unstable packages on the system?
    Updated KTorrent recently?


    --
    frosch62
    ------------------------------------------------------------------------
    frosch62's Profile: http://forums.opensuse.org/member.php?userid=717
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  3. #3
    LearningKameleon NNTP User

    Default Re: Why isn't KTorrent Responding


    Well, the thing is I'm using FireFox, and I'm trying to tell Firefox to
    Open the iso.torrent file with KTorrent. But

    1. I cannot find KTorrent on the list of programs to open it with
    2. It keeps wanting to use KGet (which I know isn't a Bittorrent
    Client)

    I haven't updated it since I installed OpenSuSE 11.0 so it should still
    be as stable as when I had it working on here before.


    --
    AMD Athlon 64 X2 3800+ 2.0GHz, Nvidia Geforce 8800 GT 512MB (177.80)
    1GB DDR RAM , SeaGate 750GB HDD, Dual Boot - OpenSuSE 11.0 (32-Bit) and
    Windows XP (32-bit)
    ------------------------------------------------------------------------
    LearningKameleon's Profile: http://forums.opensuse.org/member.php?userid=14530
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  4. #4
    frosch62 NNTP User

    Default Re: Why isn't KTorrent Responding


    I'm pretty sure that you could try this:

    Download the file to the desktop (directly, without opening up the file
    with KGet) and click on it. If KTorrent doesn't open automatically,
    then my first bet would be that it's not installed, as it has always
    done so automatically on my systems. You can look in the "Personal
    Settings" control panel and, in the advanced tab(? sorry running gnome
    right now) look for "Default Programs" There might be an entry for a
    torrent client, not sure. Set to KTorrent and try again.

    Hope this works!


    --
    frosch62
    ------------------------------------------------------------------------
    frosch62's Profile: http://forums.opensuse.org/member.php?userid=717
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  5. #5
    janoholm NNTP User

    Default Re: Why isn't KTorrent Responding


    I still have a machine on 11.0 and KDE 4, and kTorrent are found under
    "Start" -> Applications -> Internet -> Data Exchange. On KDE you can
    also type: "ktorrent" in "Run Command", which you get from Alt + F2 or
    right-click mouse one Desktop.

    If kTorrent not found here, you have to search in YAST - Software
    maintenance.

    Jan


    --
    janoholm
    ------------------------------------------------------------------------
    janoholm's Profile: http://forums.opensuse.org/member.php?userid=676
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  6. #6
    BoloMarkIII NNTP User

    Default Re: Why isn't KTorrent Responding


    I had the same problem with Suse 11 /w KDE 4.1, my solution was to use
    Y@st to update (actually its a downgrade) ktorrent from the KDE Desktop
    repo version to the version in the Pacman repo.


    --
    BoloMarkIII
    ------------------------------------------------------------------------
    BoloMarkIII's Profile: http://forums.opensuse.org/member.php?userid=1276
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


  7. #7
    LearningKameleon NNTP User

    Default Re: Why isn't KTorrent Responding


    Ok, so just so everyone knows I do have KTorrent on here it is on my
    system, as a matter of fact it's seeding the
    "OpenSuse-11.1-Beta5-DVD-i586.iso" torrent file. So it has and is
    working on my machine. My main problem is when I try to download another
    torrent file, it doesn't give me the option to use KTorrent to open it
    with so I can download the file like I have done with other torrent
    files. The only thing I can wonder is if it has to do with FireFox, I
    have updated firefox recently. That's the only thing I did along with
    Updating the OS with it's updater.


    --
    AMD Athlon 64 X2 3800+ 2.0GHz, Nvidia Geforce 8800 GT 512MB (177.80)
    1GB DDR RAM , SeaGate 750GB HDD, Dual Boot - OpenSuSE 11.0 (32-Bit) and
    Windows XP (32-bit)
    ------------------------------------------------------------------------
    LearningKameleon's Profile: http://forums.opensuse.org/member.php?userid=14530
    View this thread: http://forums.opensuse.org/showthread.php?t=402120


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •