Results 1 to 10 of 10

Thread: Emerald on 11.1

  1. #1
    UnfouOnline NNTP User

    Default Emerald on 11.1


    I installed successfully compiz-gnome and all its dependencies, it works
    well except emerald, the window decorator. When i type
    Code:
    --------------------
    emerald --replace
    --------------------
    the decorations disappear and nothing is written in the terminal, i
    have to go back to gtk.
    I'm running x86_64, all the compiz rpms come from the XGL repo.
    Any ideas?


    --
    UnfouOnline
    ------------------------------------------------------------------------
    UnfouOnline's Profile: http://forums.opensuse.org/member.php?userid=17414
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  2. #2
    Wrath5000 NNTP User

    Default Re: Emerald on 11.1


    I'm wondering the same thing for KDE 4 and Compiz/Emerald...


    --
    If I lose the light of the sun, I will write by candlelight, moonlight,
    no light. If I lose paper and ink, I will write in blood on forgotten
    walls. I will write always. I will capture nights all over the world and
    bring them to you. --Henry Rollins
    ------------------------------------------------------------------------
    Wrath5000's Profile: http://forums.opensuse.org/member.php?userid=324
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  3. #3
    suskewiet NNTP User

    Default Re: Emerald on 11.1


    I had the same problem with emerald from suse repos. I tried emerald
    from compiz repos 'Additional YaST Package Repositories - openSUSE'
    (http://en.opensuse.org/Additional_Ya...e_Repositories) and those
    do work. However compiz is very buggy in my version. It often falls back
    to metacity...


    --
    suskewiet
    ------------------------------------------------------------------------
    suskewiet's Profile: http://forums.opensuse.org/member.php?userid=791
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  4. #4
    Herbster0815 NNTP User

    Default Re: Emerald on 11.1


    Hi,

    the same here with KDE 3.5. and Nividia 8800GTS. Compiz doesn't work at
    all.
    I also tried this one: 'openSUSE 11.1 Compiz & NOMAD (xrdp) | Ben
    Kevan's Blog'
    (http://www.benkevan.com/blog/opensus...iz-nomad-xrdp/), but it
    does nothing.


    --
    Herbster0815
    ------------------------------------------------------------------------
    Herbster0815's Profile: http://forums.opensuse.org/member.php?userid=17474
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  5. #5
    Guilo NNTP User

    Default Re: Emerald on 11.1


    Hi !

    The same here with KDE4 and 11.1

    emerald --replace doesn't work

    I have made some researches on the internet and I found that I had to
    go to kcontrol->advanced tab->session manager and choose between kwin
    and emerald but there isn't such a choice in that tab.


    Thanks


    --
    Guilo
    ------------------------------------------------------------------------
    Guilo's Profile: http://forums.opensuse.org/member.php?userid=3708
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  6. #6
    suskewiet NNTP User

    Default Re: Emerald on 11.1


    I followed the link 'openSUSE 11.1 Compiz & NOMAD (xrdp) | Ben
    Kevan's Blog'
    (http://www.benkevan.com/blog/opensus...iz-nomad-xrdp/) as you
    said and now compiz runs much better. No bugs until now. However I can't
    get emerald to work with this version of compiz. I also tried to install
    emerald from the compiz repo to use with compiz from the XGL repo but no
    success...


    --
    suskewiet
    ------------------------------------------------------------------------
    suskewiet's Profile: http://forums.opensuse.org/member.php?userid=791
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  7. #7
    suskewiet NNTP User

    Default Re: Emerald on 11.1


    Update got emerald back by using emerald packages from standard opensuse
    repositories. Now got a working compiz and emerald. Turned of the
    compiz repos and never going to update compiz because now it works and I
    want to keep it that way.


    --
    suskewiet
    ------------------------------------------------------------------------
    suskewiet's Profile: http://forums.opensuse.org/member.php?userid=791
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  8. #8
    SchroedingerHepcat NNTP User

    Default Re: Emerald on 11.1


    Just to confirm, I had the issue of emerald not loading. However, after
    reverting emerald to the version in the original opensuse 11.1
    repository, it worked. I had installed the version from the X11GL
    repository, where I got a working version of compiz.

    Thanks for the help, suskewiet!


    --
    SchroedingerHepcat
    ------------------------------------------------------------------------
    SchroedingerHepcat's Profile: http://forums.opensuse.org/member.php?userid=17460
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  9. #9
    Wrath5000 NNTP User

    Default Re: Emerald on 11.1


    I ended up removing all traces of Compiz and Emerald, clearing out my
    Compiz settings, and reinstalling successfully via 1-click install;
    however, while Compiz works now, Emerald still does not.


    --
    If I lose the light of the sun, I will write by candlelight, moonlight,
    no light. If I lose paper and ink, I will write in blood on forgotten
    walls. I will write always. I will capture nights all over the world and
    bring them to you. --Henry Rollins
    ------------------------------------------------------------------------
    Wrath5000's Profile: http://forums.opensuse.org/member.php?userid=324
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


  10. #10
    djechelon NNTP User

    Default Re: Emerald on 11.1


    On 11.0 I was able to enable Compiz+Emerald by going into Desktop
    Management\Default apps\Window Manager and selecting Compiz.

    Now I can't see window decorations. I can't start Emerald nor rotate
    the cube or whatever.

    I have an ASUS G71V with nVidia 9700M GT with proper drivers installed.
    glxgears works fine.


    --
    djechelon
    ------------------------------------------------------------------------
    djechelon's Profile: http://forums.opensuse.org/member.php?userid=9918
    View this thread: http://forums.opensuse.org/showthread.php?t=402053


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •