Results 1 to 7 of 7

Thread: hp device tool

  1. #1
    emilemma NNTP User

    Default hp device tool


    running suse 11.0.. downloaded all printer software...hplip, cups, etc.
    HP systray icon shows up on desktop when starting. problem is...
    when i try to use the hp device mgr get msg saying "no device found or
    unsupported"... strange because i set up printer on cups and i can
    print just fine, but as i say "device mgr" won't work...

    any help greatly appreciated

    many thanks


    --
    emilemma
    ------------------------------------------------------------------------
    emilemma's Profile: http://forums.opensuse.org/member.php?userid=15718
    View this thread: http://forums.opensuse.org/showthread.php?t=401965


  2. #2
    Malcolm NNTP User

    Default Re: hp device tool

    Quote Originally Posted by emilemma
    running suse 11.0.. downloaded all printer software...hplip, cups, etc.
    HP systray icon shows up on desktop when starting. problem is...
    when i try to use the hp device mgr get msg saying "no device found or
    unsupported"... strange because i set up printer on cups and i can
    print just fine, but as i say "device mgr" won't work...

    any help greatly appreciated

    many thanks
    Hi
    Did you run the hp-setup tool as root user?

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 2 days 6:38, 1 user, load average: 0.84, 1.06, 0.55
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  3. #3
    emilemma NNTP User

    Default Re: hp device tool


    yea, i sure did and it just keeps on adding more printers...
    bummer!!!!


    --
    emilemma
    ------------------------------------------------------------------------
    emilemma's Profile: http://forums.opensuse.org/member.php?userid=15718
    View this thread: http://forums.opensuse.org/showthread.php?t=401965


  4. #4
    Malcolm NNTP User

    Default Re: hp device tool

    Quote Originally Posted by emilemma
    yea, i sure did and it just keeps on adding more printers...
    bummer!!!!
    Hi
    Delete them all from cups, YaST etc and then restart hplip and cups.

    Then re run hp-setup, not YaST

    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.1 x86 Kernel 2.6.27.7-4-default
    up 2 days 7:15, 4 users, load average: 0.48, 0.22, 0.21
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


  5. #5
    emilemma NNTP User

    Default Re: hp device tool


    i'll give it a try....

    thanks


    --
    emilemma
    ------------------------------------------------------------------------
    emilemma's Profile: http://forums.opensuse.org/member.php?userid=15718
    View this thread: http://forums.opensuse.org/showthread.php?t=401965


  6. #6
    emilemma NNTP User

    Default Re: hp device tool


    tried all that with same result... printer shows up in cups & prints ok
    but hp-device mgr a no go...


    --
    emilemma
    ------------------------------------------------------------------------
    emilemma's Profile: http://forums.opensuse.org/member.php?userid=15718
    View this thread: http://forums.opensuse.org/showthread.php?t=401965


  7. #7
    emilemma NNTP User

    Default Re: hp device tool


    FYI... i resolved problem by downloading hplip.... from hp website &
    installed it. hp-device mgr works ok now...


    --
    emilemma
    ------------------------------------------------------------------------
    emilemma's Profile: http://forums.opensuse.org/member.php?userid=15718
    View this thread: http://forums.opensuse.org/showthread.php?t=401965


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •