Results 1 to 4 of 4

Thread: Enabling desktop effects results in white screen

  1. #1
    LtGordon NNTP User

    Default Enabling desktop effects results in white screen


    When I checked the "Enable Desktop Effects" box, the desktop suddenly
    dropped out: the title bars and borders from each window disappeared,
    then then the windows disappeared, then turned to a blank white screen
    with only the mouse pointer (still movable).

    I rebooted the computer, but even in safe mode I still only get to a
    blank white screen. I can CTRL+ALT+Fx and get to a terminal. Any ideas
    on what I can do?

    openSUSE 11.0 with GNOME
    ATI Radeon X700 Video Card


    --
    LtGordon
    ------------------------------------------------------------------------
    LtGordon's Profile: http://forums.opensuse.org/member.php?userid=9635
    View this thread: http://forums.opensuse.org/showthread.php?t=401932


  2. #2
    ram88 NNTP User

    Default Re: Enabling desktop effects results in white screen


    LtGordon;1909578 Wrote:
    > When I checked the "Enable Desktop Effects" box, the desktop suddenly
    > dropped out: the title bars and borders from each window disappeared,
    > then then the windows disappeared, then turned to a blank white screen
    > with only the mouse pointer (still movable).
    >
    > I rebooted the computer, but even in safe mode I still only get to a
    > blank white screen. I can CTRL+ALT+Fx and get to a terminal. Any ideas
    > on what I can do?
    >
    > openSUSE 11.0 with GNOME
    > ATI Radeon X700 Video Card


    At the boot screen type

    Code:
    --------------------

    runlevel 3

    --------------------

    . You will get a console login. So log in as root. Type

    Code:
    --------------------

    edit /etc/X11/xorg.conf

    --------------------

    Search for this section and hit A key - now you can write into this
    file. *Do not change anything except this*:

    Code:
    --------------------

    Section "Extensions"
    Option "Composite" "Disable"
    EndSection

    --------------------

    In your xorg.conf this option is set to Enable, Yes, or something.
    Change it to *"Disable"*.
    save your file. (Hit the Esc key and type)

    Code:
    --------------------

    :save! xorg.conf

    --------------------

    Quit:

    Code:
    --------------------

    :q

    --------------------

    Type:

    Code:
    --------------------

    reboot

    --------------------

    Good luck.


    --
    http://yami.googlecode.com/
    http://akoskm.blogspot.com/
    ------------------------------------------------------------------------
    ram88's Profile: http://forums.opensuse.org/member.php?userid=1058
    View this thread: http://forums.opensuse.org/showthread.php?t=401932


  3. #3
    beli0135 NNTP User

    Default Re: Enabling desktop effects results in white screen


    Or... this means that there ain't no driver.
    I go to init 3, and install driver. After, I use a command
    sax2 -r -m 0=fglrx (for ati, or for nvidia: 0=nvidia)


    --
    beli0135
    ------------------------------------------------------------------------
    beli0135's Profile: http://forums.opensuse.org/member.php?userid=1101
    View this thread: http://forums.opensuse.org/showthread.php?t=401932


  4. #4
    dmorenop NNTP User

    Default Re: Enabling desktop effects results in white screen


    Or there is some problem with the driver, just type:

    glxinfo|grep direct

    yo should get "direct rendering: Yes"


    --
    dmorenop
    ------------------------------------------------------------------------
    dmorenop's Profile: http://forums.opensuse.org/member.php?userid=16952
    View this thread: http://forums.opensuse.org/showthread.php?t=401932


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •