Results 1 to 6 of 6

Thread: trying to update yast-pkg-bindings, causing sigsegv

  1. #1
    zoots NNTP User

    Default trying to update yast-pkg-bindings, causing sigsegv


    The updater says that when updating yast-pkg-bindings, it is causing
    sigsegv

    I do not know what to do.


    --
    zoots
    ------------------------------------------------------------------------
    zoots's Profile: http://forums.opensuse.org/member.php?userid=1803
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


  2. #2
    caf4926 NNTP User

    Default Re: trying to update yast-pkg-bindings, causing sigsegv


    In a terminal go su

    try:

    zypper refresh

    then

    zypper up


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


  3. #3
    zoots NNTP User

    Default Re: trying to update yast-pkg-bindings, causing sigsegv


    not working, giving same error:

    > Installation of yast2-pkg-bindings-2.16.42-0.1 failed:
    > (with --nodeps --force) Error: Subprocess failed. Error: RPM failed:
    > Command was killed by signal 11 (segmentation fault).



    --
    zoots
    ------------------------------------------------------------------------
    zoots's Profile: http://forums.opensuse.org/member.php?userid=1803
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


  4. #4
    caf4926 NNTP User

    Default Re: trying to update yast-pkg-bindings, causing sigsegv


    Try doing this in a su terminal

    rpmdb --rebuilddb

    then try zypper as above


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


  5. #5
    zoots NNTP User

    Default Re: trying to update yast-pkg-bindings, causing sigsegv


    thank you very much! that did it!


    --
    zoots
    ------------------------------------------------------------------------
    zoots's Profile: http://forums.opensuse.org/member.php?userid=1803
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


  6. #6
    caf4926 NNTP User

    Default Re: trying to update yast-pkg-bindings, causing sigsegv


    zoots;1909513 Wrote:
    > thank you very much! that did it!

    Good, well done!!


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401924


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •