Results 1 to 5 of 5

Thread: OS11 doenst mount USB-memory

  1. #1
    ronnys NNTP User

    Default OS11 doenst mount USB-memory


    Hi!
    In OS10.3 i had no problem using USB Flash-memory, but in OS11 it
    doesnt mount USB-memory.
    First of all the device seems randomly.

    ex.
    I plug in USB-memory and it comes up as /dev/sdd1
    If i try to open it, it says;
    "Cannot obtain lock on /media/.hal-mtab"

    This happens also if am logged in as root.
    If i open a terminal-window and enter "mount /dev/sdd1 /mnt", then it
    works.

    Is this a bug in OS11?


    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=401818


  2. #2
    sahaittanmoy NNTP User

    Default Re: OS11 doenst mount USB-memory


    No, there is no bug regarding this. Because USB-memory mounts
    automatically in my system. Check the /media/.hal-mtab-lock file.


    --
    sahaittanmoy
    ------------------------------------------------------------------------
    sahaittanmoy's Profile: http://forums.opensuse.org/member.php?userid=15921
    View this thread: http://forums.opensuse.org/showthread.php?t=401818


  3. #3
    ronnys NNTP User

    Default Re: OS11 doenst mount USB-memory


    This file exist in /media, but its empty.
    Not even a external harddrive will mount as normal. I have to mount it
    manual in terminal as root.

    Sometimes i got mesg: You don't have permision

    What can be wrong?

    RS


    sahaittanmoy;1908808 Wrote:
    > No, there is no bug regarding this. Because USB-memory mounts
    > automatically in my system. Check the /media/.hal-mtab-lock file.



    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=401818


  4. #4
    ronnys NNTP User

    Default Re: OS11 doenst mount USB-memory


    I read that many have problems with mounting USB-disk and USB-flash
    memorys. They experience same issues as i.
    It seems that this is something many others also experiences and that
    can be there is some sort of bug.

    I have i feeling that this happes just after i connectet a USB-HD with
    NTFS and i used ntfsconf. Maybe ntfsconf did somthing that messed up
    automounting.

    RS

    sahaittanmoy;1908808 Wrote:
    > No, there is no bug regarding this. Because USB-memory mounts
    > automatically in my system. Check the /media/.hal-mtab-lock file.



    --
    ronnys
    ------------------------------------------------------------------------
    ronnys's Profile: http://forums.opensuse.org/member.php?userid=5182
    View this thread: http://forums.opensuse.org/showthread.php?t=401818


  5. #5
    sahaittanmoy NNTP User

    Default Re: OS11 doenst mount USB-memory


    That may be a reason, bugs may exist for NTFS. Because all fine working
    usb drives i'm talking about are FAT32 (except one, my friends 200Gb
    external USB h/d which has FS NTFS). Check the permission of .hal-mtab.


    --
    sahaittanmoy
    ------------------------------------------------------------------------
    sahaittanmoy's Profile: http://forums.opensuse.org/member.php?userid=15921
    View this thread: http://forums.opensuse.org/showthread.php?t=401818


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •