Results 1 to 4 of 4

Thread: Webcam in Kopete doesn't connect

  1. #1

    Default Webcam in Kopete doesn't connect

    Hi guys,
    I run opensuse 11.0 and use Kopete, connected to my MSN account, for instant messaging. In Kopete, in the Configure menu under Devices, my webcam appears to work fine (i see myself in the little window). But in the actual chat window, when I click on 'send webcam' or 'receive webcam' nothing happens at all. The button clicks, but there is no loading screen or anything on my end or the person I'm chatting with. But when the person on the other end invites me, i get a little dialog that asks me to accept or reject them seeing my webcam. I click accept, and nothing happens on my end, but on their end it says 'connecting....', then 'loading.....' then it disappears and nothing happens. They can't see me. What can I do to share my webcam? Thanks!!!
    Taylor

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Webcam in Kopete doesn't connect

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Webcam in Kopete doesn't connect

    Hi, thank you for the reply but that website doesn't make any sense to me. I don't know how to redirect ports, or really what a port is. How would I do that?

  4. #4

    Default Re: Webcam in Kopete doesn't connect

    Quote Originally Posted by tbinning View Post
    Hi, thank you for the reply but that website doesn't make any sense to me. I don't know how to redirect ports, or really what a port is. How would I do that?
    Try the kopete for kde 3.xx it is the one that's not having a problem
    People who do not break things first will never learn to create anything

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •