Results 1 to 2 of 2

Thread: VirtualBox usb problem?

  1. #1
    arcull NNTP User

    Default VirtualBox usb problem?


    Hi guys. I have installed VirtualBox 2.0.6 on my suse 10.2 and have
    successfuly added new virtual WinXp. Everything looks great except the
    usb. I can not see any of my usb sticks or my printer (hp deskjet 1020)
    in winxp. When clikcing on usb tab in VirtualBox it gives me an error
    saying: "Failed to access USB subsystem. Could not load the Host USB
    Proxy Service (VERR_FILE NOT FOUND). The service may not be installed on
    the host computer." I tried to add a new line to /etc/fstab to mount the
    new usb
    Code:
    --------------------
    none /proc/bus/usb usbfs devgid=1002,devmode=666 0 0
    --------------------
    but it doesn't work.Is there anyway to make the usb work. Thanks for
    you help.


    --
    arcull
    ------------------------------------------------------------------------
    arcull's Profile: http://forums.opensuse.org/member.php?userid=11668
    View this thread: http://forums.opensuse.org/showthread.php?t=401496


  2. #2
    little-green-lizard NNTP User

    Default Re: VirtualBox usb problem?


    I guess this should help 'VirtualBox USB Support - openSUSE'
    (http://en.opensuse.org/VirtualBox_USB_Support)


    --
    little-green-lizard
    ------------------------------------------------------------------------
    little-green-lizard's Profile: http://forums.opensuse.org/member.php?userid=16331
    View this thread: http://forums.opensuse.org/showthread.php?t=401496


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •