Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Amarok 2

  1. #1
    AlienHealer NNTP User

    Default Amarok 2


    I'm having a slight problem with the official release of Amarok 2.
    Mainly, I cannot get it to build my collection. Even with asking it to
    rescan the collection, it bombs out in the 70% mark leaving me with no
    Local Collection.

    Any ideas on what to do?

    Thanks


    --
    AlienHealer
    ------------------------------------------------------------------------
    AlienHealer's Profile: http://forums.opensuse.org/member.php?userid=596
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  2. #2
    caf4926 NNTP User

    Default Re: Amarok 2


    I would try maybe deleting the hidden .amarok folder
    its in /.kde/share/apps/

    When amarok starts as if for the first time you should get to choose
    the database type

    I'm using SQLite. Though NOT Amarok2.

    It could be related to this. I seem to recall a thread recently along
    these lines


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  3. #3
    geoffro NNTP User

    Default Re: Amarok 2


    @caf4926 Amarok 2 is in ./kde4... and there is no option to change the
    db. It uses an embedded version of MySQL.
    The db is in .kde4/share/apps/amarok/mysqle/amarok

    But deleting may help.

    /Geoff


    --
    Core 2 Duo E8500 3.16GHz - 4GB DDR2 - 1.8 TB - GeForce 7600 GS - OS 11
    x86_64 - KDE 4.182 (release 3.1)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  4. #4
    caf4926 NNTP User

    Default Re: Amarok 2


    geoffro;1906621 Wrote:
    > @caf4926 Amarok 2 is in ./kde4... and there is no option to change the
    > db. It uses an embedded version of MySQL.
    > The db is in .kde4/share/apps/amarok/mysqle/amarok
    >
    > But deleting may help.
    >
    > /Geoff


    Interesting. So no option in ver2
    Thanks for that geoffro.


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  5. #5
    geoffro NNTP User

    Default Re: Amarok 2


    Yes,since it uses embedded MySQL it is much faster. V2 is much better
    IMHO

    Geoff


    --
    Core 2 Duo E8500 3.16GHz - 4GB DDR2 - 1.8 TB - GeForce 7600 GS - OS 11
    x86_64 - KDE 4.182 (release 3.1)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  6. #6
    caf4926 NNTP User

    Default Re: Amarok 2


    So is that installed from the repo's and do you have issues because it's
    not from Packman.

    I see that kde4 version is newer, but have not tried it. Is that the
    version you have tried/are using?


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.82) "3.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.82 "release 3.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  7. #7
    geoffro NNTP User

    Default Re: Amarok 2


    Works really well no issues been using it for ca 2 months
    caf4926;1906628 Wrote:
    > So is that installed from the repo's and do you have issues because it's
    > not from Packman.
    >
    > I see that kde4 version is newer, but have not tried it. Is that the
    > version you have tried/are using?



    --
    Core 2 Duo E8500 3.16GHz - 4GB DDR2 - 1.8 TB - GeForce 7600 GS - OS 11
    x86_64 - KDE 4.182 (release 3.1)
    ------------------------------------------------------------------------
    geoffro's Profile: http://forums.opensuse.org/member.php?userid=75
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  8. #8
    AlienHealer NNTP User

    Default Re: Amarok 2


    deleting the folder and other amarok files seems to not fix it, it keeps
    bombing out at 79%

    I was thinking maybe it is because my music is on my Vista partition,
    but that doesn't make sense since I have been using Amarok 2 for the
    past few months with the collection on the Vista partition without any
    problems

    Yes it is the KDE4 version


    --
    AlienHealer
    ------------------------------------------------------------------------
    AlienHealer's Profile: http://forums.opensuse.org/member.php?userid=596
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  9. #9
    tusharjoshi NNTP User

    Default Re: Amarok 2


    AlienHealer;1906637 Wrote:
    > I was thinking maybe it is because my music is on my Vista partition,
    > but that doesn't make sense since I have been using Amarok 2 for the
    > past few months with the collection on the Vista partition without any
    > problems
    >
    > Yes it is the KDE4 version


    I had similar problem with my collection on NTFS Partition.
    There was a bug logged for it, I dont know if it was fixed.

    Cheers


    --
    tusharjoshi
    ------------------------------------------------------------------------
    tusharjoshi's Profile: http://forums.opensuse.org/member.php?userid=13276
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


  10. #10
    Penguinclaw NNTP User

    Default Re: Amarok 2


    Just a thought....I've been having similar issues with Amarok and the
    size of my music collection (over 160Gb). I found that importing say
    20Gb at a time solved the problem and amarok could cope. I know this
    doesn't solve the problem and is just a work around (a pain of a work
    around at that), but it works for me.

    On another note I've decided to re-import my music as flac, and boy
    does it sound hot!!! Of course I'm letting amorok import as I go along
    as I dread to think how big my music directory is going to be when I've
    finished!!!


    --
    Penguinclaw
    ------------------------------------------------------------------------
    Penguinclaw's Profile: http://forums.opensuse.org/member.php?userid=3906
    View this thread: http://forums.opensuse.org/showthread.php?t=401487


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •