Results 1 to 3 of 3

Thread: Running Lotus Notes 8 on openSUSE 11.0

  1. #1
    shadowmaster01 NNTP User

    Question Running Lotus Notes 8 on openSUSE 11.0

    Hi there!

    I have the following problems running Lotus Notes 8.0.2 on openSUSE 11.0 with Gnome 2.22:

    If i want to add an Attachment in an E-mail, Notes freeze.
    The only thing that helps is a kill -9
    Bug-Buddy starts and tells me, that an unknown application occured an error...

    I also tried the version 8.0.1 of Notes and KDE 3.5, nothing helps.

    Now to my other problem:
    I can't open an attachment directly from Notes. The only way is to save it on the filesystem an then open it.

    Have anyone ideas, how i can fix these problems????

    Thank you in advance

  2. #2

    Default Re: Running Lotus Notes 8 on openSUSE 11.0

    That's odd. I've got 8.02 running like a champ on 11.1-RC1. Basic install, Gnome environment. Attachments aren't a problem at all.

    It took a bit of tweaking to get it working in KDE, but with Gnome I've never had a problem. (As long as I installed the 1.8.x mozilla xulrunner in advance of Notes), then it slides in almost painlessly.

    You may also want to give the Notes 8.5 public beta a shot. That seems to pick up a lot of ground in stability for Linux. If it solves your problem you may just want to wait-and-see. Notes 8.5 should be released within this month.

  3. #3
    shadowmaster01 NNTP User

    Default Re: Running Lotus Notes 8 on openSUSE 11.0

    I have now installed the RC1 and i have no problems with adding an attachment any more.
    Thanks for the help.

    But i can't open an attachment automatically with a double-click.
    I tried it with open, open with, edit, view,....
    If i click at these items, nothing opens.
    Have you installed Symphony?????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts