from the 11.0 kde4 x64bit desktop repo I installed the 3 rpms and get the following error:
>ggl-qt

Not a regular file: /
Failed to load module smjs-script-runtime

the module exists in /usr/lib64/google-gadgets/modules/

thanks,

--
Suse 11.0 x64, Kde 4.2beta (unstable repo), Opera 9.x weekly