Results 1 to 3 of 3

Thread: Updater error

  1. #1
    borderlinecunt NNTP User

    Default Updater error


    My updater says "new software for your system" but when i try i get the
    following error:

    Problem: No valid solution found with just resolvables of best
    architecture.
    Problem: java-1_5_0-sun-plugin cannot installed due to missing
    dependencies
    Problem: No valid solution found with just resolvables of best
    architecture. With this run only resolvables with the best architecture
    have been regarded. Regarding all possible resolvables takes time, but
    can come to a valid result.
    Solution 1: Make a solver run with ALL possibilities. Regarding all
    resolvables with a compatible architecture.

    Can anyone translate for me?


    --
    borderlinecunt
    ------------------------------------------------------------------------
    borderlinecunt's Profile: http://forums.opensuse.org/member.php?userid=16484
    View this thread: http://forums.opensuse.org/showthread.php?t=401238


  2. #2
    LinuxMonster761 NNTP User

    Default Re: Updater error


    I had issues with some thing along these lines....
    apparently you might have to go to Yast> Software>
    Online Update, updated and it gave me a new icon, instead
    of the usually triangle-exclamation point.

    Try to talk to "ram88"; he's experienced with this
    kinda stuff

    LinuxMonster761


    --
    Intelligence is the ability to avoid doing work, yet getting the work
    done. _

    Linus_Torvalds
    _
    ------------------------------------------------------------------------
    LinuxMonster761's Profile: http://forums.opensuse.org/member.php?userid=15093
    View this thread: http://forums.opensuse.org/showthread.php?t=401238


  3. #3
    Malcolm NNTP User

    Default Re: Updater error

    Quote Originally Posted by borderlinecunt
    My updater says "new software for your system" but when i try i get the
    following error:

    Problem: No valid solution found with just resolvables of best
    architecture.
    Problem: java-1_5_0-sun-plugin cannot installed due to missing
    dependencies
    Problem: No valid solution found with just resolvables of best
    architecture. With this run only resolvables with the best architecture
    have been regarded. Regarding all possible resolvables takes time, but
    can come to a valid result.
    Solution 1: Make a solver run with ALL possibilities. Regarding all
    resolvables with a compatible architecture.

    Can anyone translate for me?
    Hi
    Try it from the CLI then (console/konsole);
    Code:
    sudo zypper ref
    sudo zypper lu
    sudo zypper up
    The first command refreshes the repositories, the second lists any
    updates, the third will apply the updates.

    If that doesn't work a read here;
    Package
    Manager Cleanup


    Note the script has an error, the correct one is here;
    SDB:Speed
    up Package Manager Stack - openSUSE


    Now the other issue may be the redirector and which mirror is sending
    you to. If the above doesn't help, manually add a mirror close to you
    rather than the download.opensuse.org.

    Package
    Repositories


    --
    Cheers Malcolm (Linux Counter #276890)
    openSUSE 11.0 x86 Kernel 2.6.25.18-0.2-default
    up 10:17, 1 user, load average: 0.24, 0.18, 0.28
    GPU GeForce 6600 TE/6200 TE - Driver Version: 177.82


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •