Results 1 to 2 of 2

Thread: Desktop Effects not working.

  1. #1
    snagglepuss NNTP User

    Default Desktop Effects not working.


    I have a Shuttle XPC with an Nvidia 8400 GS graphics in it. I have
    downloaded the Nvidia Driver in the one-click mode and done the same
    with the restricted drivers. Compiz is downloaded but there are no eye
    candy effects. I have enabled the drivers in the terminal by the method
    on this forum by "Snakeyes" post.
    I now find the desktop effects will not open at all. I want to get
    inside this to enable the spinning Compiz effects but cannot. It will
    just not open. I have Suse 11.0 Gnome 32 bit. Can anyone help?


    --
    snagglepuss
    ------------------------------------------------------------------------
    snagglepuss's Profile: http://forums.opensuse.org/member.php?userid=3129
    View this thread: http://forums.opensuse.org/showthread.php?t=401234


  2. #2
    caf4926 NNTP User

    Default Re: Desktop Effects not working.


    'Compiz Fusion - openSUSE' (http://en.opensuse.org/Compiz_Fusion)

    'Compiz Troubleshooting - openSUSE'
    (http://en.opensuse.org/Compiz_Troubleshooting)

    You might decide you don't want it when you find out what royal pain in
    the AS* it can be


    --
    Box: Linux 2.6.25.18-0.2 x86_64 | OS 11.0 | (KDE4.1.81) "1.1" | M2N4-SLI
    | AMD 64 X2 5200+ | nVidia 8500GT | 2GB RAM
    Lap: OS 11.0 | Celeron 550 | (KDE 4.1.81 "release 1.1" | Intel 965 GM |
    Lenovo R61e | 1GB RAM
    ------------------------------------------------------------------------
    caf4926's Profile: http://forums.opensuse.org/member.php?userid=204
    View this thread: http://forums.opensuse.org/showthread.php?t=401234


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •